Release - MLB.TV®

  Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
MastaMyles Offline
Junior Member
Posts: 1
Joined: Apr 2017
Reputation: 0
Post: #856
Hi, I am getting an error when trying to install "Dependencies not met. Contact Author", when looking at the log it looks like it is having trouble connecting with the site. I am running an older version on Kodi 15.2 on a Raspberry Pi in Raspbian. Wondering if that might be the issue.. any suggestions?
find quote
architeuthis Offline
Junior Member
Posts: 30
Joined: Apr 2016
Reputation: 1
Post: #857
I had that error in Kodi 16.1. Reinstalling Kodi resolved it, but if you have a lot of addons and customized settings, hopefully there's a better solution for you.
(This post was last modified: Today 21:39 by architeuthis.)
find quote
Post Reply