Linux - Error API on Ubuntu (v2) Odroid C2

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
cjescudero Offline
Junior Member
Posts: 1
Joined: Jan 2012
Reputation: 0
Post: #1
When I consider (in Kodi 16.1) the kodi-pvr-vuplus, in my Odroid C2 with Ubuntu 16.04 LTS (v2) (http://odroid.com/dokuwiki/doku.php?id=e..._note_v1.2 ), I obtain the followin error:

ERROR: PVR - Add-on 'VU+ / Enigma2 Client' is using an incompatible API version. XBMC minimum API version = '4.1.0', add-on API version '1.9.6'

Is there any package updated in order to solve this problem?

Thank you in advance.
(This post was last modified: 2016-06-12 11:04 by cjescudero.)
find quote
rws2017 Offline
Junior Member
Posts: 1
Joined: Jan 2017
Reputation: 0
Post: #2
I get the same error.
openelec Generic.x86_64-7.0.1
kodi 16.1 Git:c1c4b9e

ERROR: PVR - Add-on 'VU+ / Enigma2 Client' is using an incompatible API version. XBMC minimum API version = '4.1.0', add-on API version '1.9.6'

on openelec Generic.x86_64-6.0.3
kodi 15.2 Git:02e7013
the PVR - Add-on 'VU+ / Enigma2 Client works fine.

Is there a solution yet??

Greetings
find quote