Dependency failure

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
bmasucci Offline
Junior Member
Posts: 3
Joined: Dec 2014
Reputation: 0
Post: #1
Hello,

I upgraded to Jarvis 16.1 last night on a new Raspberry Pi 3. I use your excellent AppTV skin. However, I have this problem now:

"Failed to install dependency"

from kodi.log:

10:07:41 27.797930 T:1742603248 WARNING: CSkinInfo: failed to load skin settings
10:09:11 117.990150 T:1956443056 ERROR: CCurlFile::Open failed with code 404 for http://download.osmc.tv/kodi/addons/jarv....5.zip.md5
10:09:11 117.990494 T:1956443056 ERROR: Open - failed to open source <http://download.osmc.tv/kodi/addons/jarvis/skin.apptv/skin.apptv-1.3.5.zip.md5>

I browse here on my laptop: http://download.osmc.tv/kodi/addons/jarvis/skin.apptv/ and there is no skin.apptv-1.3.5.zip.md5 listed. Why is my new install expecting an .md5, the checksum file? I am not understanding.

Thank you for the help!

Big Grin


Tried install from 1.3.5 zip

ADDED: 11:23:28 104.528587 T:1957163952 ERROR: Open - failed to open source http://download.osmc.tv/kodi/addons/jarv...5.zip.md51
11:23:29 104.978096 T:1458562032 ERROR: CAddonInstallJob[skin.apptv]: failed to install dependency script.xbmc.debug.log

Problem with script.xbmc.debug.log with this skin?

Following forum rules now:

Debug while installing AppTV Skin: https://paste.ubuntu.com/23104397
(This post was last modified: 2016-08-28 22:49 by bmasucci.)
find quote
bmasucci Offline
Junior Member
Posts: 3
Joined: Dec 2014
Reputation: 0
Post: #2
(2016-08-28 16:25)bmasucci Wrote:  Hello,

I upgraded to Jarvis 16.1 last night on a new Raspberry Pi 3. I use your excellent AppTV skin. However, I have this problem now:

"Failed to install dependency"

from kodi.log:

10:07:41 27.797930 T:1742603248 WARNING: CSkinInfo: failed to load skin settings
10:09:11 117.990150 T:1956443056 ERROR: CCurlFile::Open failed with code 404 for http://download.osmc.tv/kodi/addons/jarv....5.zip.md5
10:09:11 117.990494 T:1956443056 ERROR: Open - failed to open source <http://download.osmc.tv/kodi/addons/jarvis/skin.apptv/skin.apptv-1.3.5.zip.md5>

I browse here on my laptop: http://download.osmc.tv/kodi/addons/jarvis/skin.apptv/ and there is no skin.apptv-1.3.5.zip.md5 listed. Why is my new install expecting an .md5, the checksum file? I am not understanding.

Thank you for the help!

Big Grin


Tried install from 1.3.5 zip

ADDED: 11:23:28 104.528587 T:1957163952 ERROR: Open - failed to open source http://download.osmc.tv/kodi/addons/jarv...5.zip.md51
11:23:29 104.978096 T:1458562032 ERROR: CAddonInstallJob[skin.apptv]: failed to install dependency script.xbmc.debug.log

Problem with script.xbmc.debug.log with this skin?

Following forum rules now:

Debug while installing AppTV Skin: https://paste.ubuntu.com/23104397


Thank you - this will be resolved soon:

http://forum.kodi.tv/showthread.php?tid=288666

Closed
find quote