Windows - Where to enable dsp audio

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Rjsachse Offline
Fan
Posts: 475
Joined: Sep 2015
Reputation: 16
Location: Australia
Post: #1
Hello I am having difficulty finding how to enable dsp on krypton beta 5?

Before it was in the audio settings now all the menus have changed finding it hard locating the option.

Or is it a hardware dependent? Im on windows.

Aussie, Aussie, Aussie, Oi, Oi, Oi

Don't forget the Thank User button if i have helped!
|
V
find quote
Rjsachse Offline
Fan
Posts: 475
Joined: Sep 2015
Reputation: 16
Location: Australia
Post: #2
So no one is using windows or don't where to find either?

Aussie, Aussie, Aussie, Oi, Oi, Oi

Don't forget the Thank User button if i have helped!
|
V
find quote
braz Offline
Skilled Skinner
Posts: 3,232
Joined: Aug 2012
Reputation: 100
Post: #3
Settings > System > Audio > Enable audio DSP processing
find quote
Rjsachse Offline
Fan
Posts: 475
Joined: Sep 2015
Reputation: 16
Location: Australia
Post: #4
But it is not there on on my version of kodi krypton beta 5

Aussie, Aussie, Aussie, Oi, Oi, Oi

Don't forget the Thank User button if i have helped!
|
V
find quote
braz Offline
Skilled Skinner
Posts: 3,232
Joined: Aug 2012
Reputation: 100
Post: #5
Hmm, no idea then...I've got it in Kodi 17 for Windows.
find quote
Rjsachse Offline
Fan
Posts: 475
Joined: Sep 2015
Reputation: 16
Location: Australia
Post: #6
What version?

Intel or amd

Aussie, Aussie, Aussie, Oi, Oi, Oi

Don't forget the Thank User button if i have helped!
|
V
find quote
braz Offline
Skilled Skinner
Posts: 3,232
Joined: Aug 2012
Reputation: 100
Post: #7
Intel, I have an Alienware R51 gaming PC.
find quote
ilGimmy Offline
Junior Member
Posts: 16
Joined: Mar 2016
Reputation: 0
Post: #8
Are you on expert settings?
find quote
Rjsachse Offline
Fan
Posts: 475
Joined: Sep 2015
Reputation: 16
Location: Australia
Post: #9
Yer have expert settings. Have enabled it in the past. Might download the nightly and see if it is there.

Aussie, Aussie, Aussie, Oi, Oi, Oi

Don't forget the Thank User button if i have helped!
|
V
find quote