Can't install the github zip

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Rollietjes Offline
Junior Member
Posts: 13
Joined: Nov 2013
Reputation: 0
Post: #1
Hi,

I tried to install this skin with the zip I got from github.
But when I select the zip to install it, it says the dependency on xbmc.gui version 5.12.0 could not be satisfied.

Can someone tell me how to install the zip?
find quote
xhaggi Offline
Team-Kodi Developer
Posts: 639
Joined: Jul 2012
Reputation: 23
Post: #2
Please give us a little bit more information.
  • Which Kodi version do you use?
  • Do you use the master branch of the skin?
  • Which OS do you use?
(This post was last modified: 2016-12-31 13:39 by xhaggi.)
find quote