Kodi 17 - Home Screen Programs missing.

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
bicky Offline
Member
Posts: 74
Joined: Dec 2013
Reputation: 0
Post: #1
I have a weird situation. I have just purchased a Gostreamer G8 media box. This is configured with Linux and was supplied with the Estuary Skin.Albeit Kodi 16.1 is installed.
I changed the Estuary to Confluence , which my family understand !, however on the home screen I have everything listed Videos, Music, System and so on, but Programs is missing.
I can get to my programs enabled thr'o the Addons menu, but I would like it in the home screen. Any help on this please.
find quote
Blakztar Offline
Junior Member
Posts: 21
Joined: Dec 2016
Reputation: 0
Post: #2
(2017-01-27 18:22)bicky Wrote:  I have a weird situation. I have just purchased a Gostreamer G8 media box. This is configured with Linux and was supplied with the Estuary Skin.Albeit Kodi 16.1 is installed.
I changed the Estuary to Confluence , which my family understand !, however on the home screen I have everything listed Videos, Music, System and so on, but Programs is missing.
I can get to my programs enabled thr'o the Addons menu, but I would like it in the home screen. Any help on this please.

Go to system ---->> settings ---->> interface ---->> skin ---->> configure skin ---->> Home window options.

There should be an option to enable / disable Programs
find quote
bicky Offline
Member
Posts: 74
Joined: Dec 2013
Reputation: 0
Post: #3
Hi - thanks for this -in Home screen options I have everything but Programs - it's just not there.
in the Hide section I have programs but this is grayed out and not enabled.
find quote
Blakztar Offline
Junior Member
Posts: 21
Joined: Dec 2016
Reputation: 0
Post: #4
Try to update your Confluence skin version from within KODI, otherwise you could download an updated installable zip file from github

https://github.com/xbmc/skin.confluence

Install the downloaded zip in Kodi add-ons section
find quote
bicky Offline
Member
Posts: 74
Joined: Dec 2013
Reputation: 0
Post: #5
Hi - got this but I get error message that the Dependency in GUI 5.12.0 could not be found.
How do I go about resolving this
find quote
Blakztar Offline
Junior Member
Posts: 21
Joined: Dec 2016
Reputation: 0
Post: #6
You can find the answer in following thread, had the same issue albeit with a difference version of KODI

http://forum.kodi.tv/showthread.php?tid=303649
find quote
Blakztar Offline
Junior Member
Posts: 21
Joined: Dec 2016
Reputation: 0
Post: #7
Maybe that thread is a little bit cryptic if you are not deep in to KODI, so I will try to ease the response a little.

You just need to edit addon.xml file in the skin folder to get Confluence working again.
On the 4th. line change 5.12.0 to 5.13.0

~/.kodi/addons/skin.confluence/addon.xml (Linux)
find quote
Katytaty Offline
Junior Member
Posts: 1
Joined: Apr 2017
Reputation: 0
Post: #8
Hi Bicky

I too have the same issue with my g8. I have tried a number of things With no joy. Did the suggestion above fix it?
(This post was last modified: 2017-04-15 19:49 by Katytaty.)
find quote
bicky Offline
Member
Posts: 74
Joined: Dec 2013
Reputation: 0
Post: #9
(2017-04-15 19:49)Katytaty Wrote:  Hi Bicky

I too have the same issue with my g8. I have tried a number of things With no joy. Did the suggestion above fix it?

First off - do you have programs in your Estuary Skin - if yes - then follow this link [removed] - be sure to install the Confluence by Jezz_X. This works for me.
if you don't have programs in Estuary, then update Kodi to Krypton 17.1 - this should bring in the progs, then change the skin to Confluence.
(This post was last modified: 2017-04-15 21:01 by Dangelus.)
find quote
Dangelus Offline
Team-Kodi Member
Posts: 1,987
Joined: Jan 2012
Reputation: 26
Location: United Kingdom
Post: #10
Don't link to that website here please.

Always read the Kodi online-manual, FAQ and search the forum before posting.
Read/follow the forum rules.
find quote
bicky Offline
Member
Posts: 74
Joined: Dec 2013
Reputation: 0
Post: #11
(2017-04-15 20:44)bicky Wrote:  
(2017-04-15 19:49)Katytaty Wrote:  Hi Bicky

I too have the same issue with my g8. I have tried a number of things With no joy. Did the suggestion above fix it?

First off - do you have programs in your Estuary Skin - if yes - then follow this link [removed] - be sure to install the Confluence by Jezz_X. This works for me.
if you don't have programs in Estuary, then update Kodi to Krypton 17.1 - this should bring in the progs, then change the skin to Confluence.

It appears that the boys at Kodi won't allow me to post the link - so as a workaround if you Google this question "Switch Back to the Original Kodi Skin (17.0 Krypton or Above)" I feel sure that you will be presented with plenty of solutions.
find quote