Remote not working with wireless connection

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
ani10 Offline
Junior Member
Posts: 2
Joined: Feb 2017
Reputation: 0
Post: #1
I am running Openelec on Raspberry PI. I am able to connect to Kodi using the official application when I connect the PI to network via patch cable. However if I use Wi-Fi to connect to my network I am not able to connect to it using the application.
When connected with patch cable the host is auto detected in Kore application and I am able to connect.
When connected to network using WiFi the kore remote application doesn't show any host neither does it work when I enter the IP manually. While connecting with Wifi I am using the right ip port number, username and password.
(This post was last modified: 2017-02-19 10:44 by ani10.)
find quote
nickr Offline
Team-Kodi Member
Posts: 17,399
Joined: May 2009
Reputation: 348
Location: Christchurch NZ
Post: #2
The ip address will be different on wifi.

If I have helped you or increased your knowledge, click the 'thank user' button to give thanks :) (People with less than 20 posts won't see the "Thank you" button.)
find quote
ani10 Offline
Junior Member
Posts: 2
Joined: Feb 2017
Reputation: 0
Post: #3
(2017-02-19 09:55)nickr Wrote:  The ip address will be different on wifi.

I am using the correct ip while connecting with Wifi. Also correct credentials are used
find quote
nickr Offline
Team-Kodi Member
Posts: 17,399
Joined: May 2009
Reputation: 348
Location: Christchurch NZ
Post: #4
OK. How about basic network connectivity. Can you ping the kodi machine from the phone? Can you open the kodi web page on your phone browser?

If I have helped you or increased your knowledge, click the 'thank user' button to give thanks :) (People with less than 20 posts won't see the "Thank you" button.)
find quote