Windows - cannot switch to confluence

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
mehdox Offline
Junior Member
Posts: 4
Joined: Mar 2017
Reputation: 0
Post: #1
i have win 10
kodi krypton 17.0
i cannot switch to confluence i have this error
error

thanks for your help
(This post was last modified: 2017-03-09 09:16 by mehdox.)
find quote
trogggy Offline
Posting Freak
Posts: 2,716
Joined: Mar 2011
Reputation: 130
Location: Monthou sur Cher, France
Post: #2
Your error says you're trying to switch to a confluence mod, which is out of date.
To switch to confluence you first need to install it (Settings > Interface > click on the current skin > click 'Get more'
That should give you the current version of confluence from the official repo.
(This post was last modified: 2017-03-09 09:23 by trogggy.)
find quote
mehdox Offline
Junior Member
Posts: 4
Joined: Mar 2017
Reputation: 0
Post: #3
i click on get more

this is the online avaible version
confluence online
find quote
trogggy Offline
Posting Freak
Posts: 2,716
Joined: Mar 2011
Reputation: 130
Location: Monthou sur Cher, France
Post: #4
What version of kodi are you running?
find quote
mehdox Offline
Junior Member
Posts: 4
Joined: Mar 2017
Reputation: 0
Post: #5
17.0
find quote
trogggy Offline
Posting Freak
Posts: 2,716
Joined: Mar 2011
Reputation: 130
Location: Monthou sur Cher, France
Post: #6
If you look in the kodi repository you can't see Confluence v3.0.39?

System > addons > Install from repo > Kodi add-on repo > Look and Feel > Skin > Confluence

That's the one you want.
find quote
mehdox Offline
Junior Member
Posts: 4
Joined: Mar 2017
Reputation: 0
Post: #7
it works wow thx you are great
find quote
trogggy Offline
Posting Freak
Posts: 2,716
Joined: Mar 2011
Reputation: 130
Location: Monthou sur Cher, France
Post: #8
Glad it worked.
find quote