Solved Issue - [Kodi 17.1] [Kaby Lake] [NUC] image artefact when I play a video in H.265

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Balu Offline
Junior Member
Posts: 3
Joined: Jan 2017
Reputation: 0
Video  [Kodi 17.1] [Kaby Lake] [NUC] image artefact when I play a video in H.265
Post: #1
Hi guys,

I am have a problem with my new Intel NUC.
When I play a video in H.265 than I see the following image artefact (please look at the following picture)


I am played the video with the vlc player (other pc) and it looks fine. I am tested different videos and all have the same issue.



Thanks for help,
Balu

Systeminformation:
Kodi Version: 17.1 Git: 20170320-fc1619b
OS Version: Windows 10 Home Version 1703 Build 15063.138
INTEL NUC7i3BNK
INTEL GPU Driver Version: 15.45.14.4590
BIOS updated to V0042
execute the HDMI-2.0-Firmware-Update-Tool to Version 1.66

overview from the intel driver:
https://downloadcenter.intel.com/de/prod...-NUC7i3BNK

first Edit: remove the debug log link and the images
second Edit: change the subject to solved issue
(This post was last modified: 2017-04-20 21:14 by Balu.)
find quote
thunderK Offline
Junior Member
Posts: 9
Joined: Sep 2016
Reputation: 0
Post: #2
Looks similar to this issue:

http://forum.kodi.tv/showthread.php?tid=292328
find quote
Balu Offline
Junior Member
Posts: 3
Joined: Jan 2017
Reputation: 0
Post: #3
(2017-04-19 15:36)thunderK Wrote:  Looks similar to this issue:

http://forum.kodi.tv/showthread.php?tid=292328

Yes, it solves my problem. Many Thanks for your Help
find quote