Ubuntu 8.10 (Intrepid Ibex) support

  Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Tompalaz Offline
Junior Member
Posts: 8
Joined: Nov 2008
Reputation: 0
Post: #31
Aenima99x Wrote:Yeah, as long as you don't have an ATI card :mad:NoAngry

I run XBMC on two computers. Both use Linux and ATI cards, 4870 and x1800GTO.
Both can play 720p perfect and with Compiz enabled.
Please follow this guide:
http://wiki.cchtml.com/index.php/Ubuntu_...all_Method
It works for Intrepid too.

What i did is to let X11 play the video.
in a terminal, type gstreamer-properties
then in the video section, choose X Window Sysem (without Xv)
and for the standard input, choose Video for Linux 2 (v4l2)
find quote
mdalacu Offline
Member
Posts: 73
Joined: Oct 2008
Reputation: 0
Location: Bucharest, Romania
Post: #32
ikus060 Wrote:The repository I'm using are :
deb http://ppa.launchpad.net/team-xbmc-hardy/ubuntu hardy main
deb-src http://ppa.launchpad.net/team-xbmc-hardy/ubuntu hardy main

I cannot install xbmc using this repository because some dependencies are not met.
e.g. : libbluetooth2


As mention on this post :http://forum.xbmc.org/showthread.php?p=238712
An easy solution is to install libbluetooth2 from another location
http://launchpadlibrariian.net/11146115/...1_i386.deb

Thanks that worked perfectly. Smile
But i have a small problem, no audio on SPDIF , i think it's PulseAudio related.
In XBMC Live works without a problem. Any ideeas? Confused
find quote
gotoman00 Offline
Member
Posts: 94
Joined: Apr 2007
Reputation: 0
Location: Florida
Post: #33
anyone have a link for the libbluetooth2 for x86 64?
find quote
timdog82001 Offline
Posting Freak
Posts: 1,142
Joined: Mar 2006
Reputation: 0
Post: #34
mdalacu Wrote:Thanks that worked perfectly. Smile
But i have a small problem, no audio on SPDIF , i think it's PulseAudio related.
In XBMC Live works without a problem. Any ideeas? Confused

you have to enable the spdif output. You can do it by right clicking on the speaker icon in the top task bar and going to Open Volume Control, Switches, and checking the box for iec958. I think you can also do it but going to alsamixer through terminal.
find quote
mdalacu Offline
Member
Posts: 73
Joined: Oct 2008
Reputation: 0
Location: Bucharest, Romania
Post: #35
timdog82001 Wrote:you have to enable the spdif output. You can do it by right clicking on the speaker icon in the top task bar and going to Open Volume Control, Switches, and checking the box for iec958. I think you can also do it but going to alsamixer through terminal.

Thank's for your answer! But iec958 beeing mute was a problem in Live also. Here was not the case, the problem was that i had to unmute "Mono" device in alsamixer. Big Grin
find quote
Post Reply