themoviedb.org (TMDb) - The Open Movie Database (wiki-based, register and contribute)

  Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Ovokx Offline
Senior Member
Posts: 281
Joined: Feb 2012
Reputation: 5
Location: Spain
Post: #106
I forgot to mention that in Spain, you normally find this kind of certification on the back of DVDs/BDs:

- Apta para todos los públicos
- No recomendada para menores de 7 años
- No recomendada para menores de 12 años
- No recomendada para menores de 16 años
- No recomendada para menores de 18 años

[Image: thin@2x.jpg]

Kodi 15.2 + Aeon MQ 6
Mac Mini (late 2014) + OS X 10.10.3 Yosemite + iOmega MiniMax Desktop + NewerTech miniStack
Sony Bravia 42" + Sony DAV-F200


find quote
clamatac Offline
Junior Member
Posts: 19
Joined: Jan 2014
Reputation: 0
Post: #107
Hi,

suddenly, scrapping from THEMOVIEDB is not working.

Is it something general or a problem of mine?

Thanks
find quote
lovemachine Offline
Junior Member
Posts: 17
Joined: May 2015
Reputation: 0
Post: #108
My movie database just went empty today too. I tried UniversalMovie and the library repopulated (but it's not a great scraper). My guess is a server issue on their end?

In case it matters, I'm in the US running 15.2 with mysql, update library on startup, and I did restart the system this afternoon.
(This post was last modified: 2015-11-13 08:38 by lovemachine.)
find quote
Wanilton Online
Donor
Posts: 2,081
Joined: Jun 2010
Reputation: 85
Location: Brazil (GMT -3)
Post: #109
Changed API themoviedb, scrapers was update, need wait for appear available on kodi repo.

www.mediabrasil.tv - MEDIA Brazil Youtube Channel
Windows 10 - Kodi Krypton Custom Plus - Aeon MQ 7 - 0.5.0
Wanilton Website
MarcosQui Website

find quote
clamatac Offline
Junior Member
Posts: 19
Joined: Jan 2014
Reputation: 0
Post: #110
working again for me, thanks
find quote
villano666 Offline
Junior Member
Posts: 39
Joined: Jan 2012
Reputation: 0
Post: #111
Hi! I´m getting an "unable to connect to remote server. Would you like to continue scanning"? and I'm noticing that my tv shows are not being updated until I do it manually. Any ideas? I'm with Isengard 15.2

Thanks
(This post was last modified: 2015-11-30 21:47 by villano666.)
find quote
SKaterle Offline
Junior Member
Posts: 6
Joined: Jan 2016
Reputation: 0
Post: #112
I get a lot of time outs since last week, effectively stooping the refresh of the Movie repository

Looking at the network, it seems like, the performance of TMDb over there new (?) cloud ray is resulting in a higher response time - cloud ray response 502 or 404.

If I run a different scapper (3rd party), all works fine.
(This post was last modified: 2016-01-18 21:32 by SKaterle.)
find quote
Post Reply