All thumbs tagged as "allmusic.com"

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
TechLife Offline
Donor
Posts: 589
Joined: Aug 2008
Reputation: 20
Location: Aurora, CO
Post: #1
I am working on a music scraper I should have ready for public testing soon.
I am providing a default thumb as well as grabbing several additional thumbs for the user to choose from.
When I click "Get Thumb" in the Artist info window, all of the thumbs load but it says "Allmusic.com Thumb" next to all of the listed images. The images in question are not from allmusic.com.

Is there something I'm missing that needs to be added to the scraper to remedy this?

*If I helped, please +rep below*
Windows Media Center PVR add-on (pvr.wmc) and Server (ServerWMC)
The XBMC team, plug-in devs, skinners, etc. do this for us for FREE in their spare time because they want to. Think about that for a second before you start bitching...
find quote
spiff Offline
Retired Developer
Posts: 12,386
Joined: Nov 2003
Post: #2
you're missing r16174 Smile
find quote
TechLife Offline
Donor
Posts: 589
Joined: Aug 2008
Reputation: 20
Location: Aurora, CO
Post: #3
That works. Thanks for the quick update Spiff Tongue

*If I helped, please +rep below*
Windows Media Center PVR add-on (pvr.wmc) and Server (ServerWMC)
The XBMC team, plug-in devs, skinners, etc. do this for us for FREE in their spare time because they want to. Think about that for a second before you start bitching...
(This post was last modified: 2008-11-15 15:01 by TechLife.)
find quote