Deactivate the interactive Infoview in Showcase

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
noreason4nothin Offline
Junior Member
Posts: 28
Joined: Jan 2009
Reputation: 0
Post: #1
Hey Smile

is there a way to deactivate the automatic infoview while being in the showcase view?

I like the way to look at alle those covers but if i look at one for a second too long it goes fullscreen and the infotext appears. Is there a way to enhance he time it takes until it shows me the text or is there even a way to deactivate this feature and make a click on the menu button to get those infos manually?

Thank you so much!
André
find quote
hikaricore Offline
Posting Freak
Posts: 1,515
Joined: Dec 2008
Reputation: 0
Location: Tuesday
Post: #2
Check under the Features section of the Aeon configuration.
One of the two at the bottom should disable what you're having trouble with.
find quote
noreason4nothin Offline
Junior Member
Posts: 28
Joined: Jan 2009
Reputation: 0
Post: #3
thanks for the reply Smile

do you know which one exactly i have to turn off? I know that there is an option somewhere to turn it off completey, but i would like to be able to see the covers (in showcase mode) as long as i want. Those infotexts should not appear until i accept it (for example: i look at a cover, would like to know more and click on it. now it goes full screen, the fan art and the infotexts appears. Right now its like this: I look at a cover, 5 seconds pass and the cover goes full screen, the fan art and infotexts appears.) Isnt there any chance to raise that amount of time until the cover goes fullscreen or even disable it and do it manually?
find quote
krypt2nite Offline
Fan
Posts: 479
Joined: Dec 2008
Reputation: 15
Location: Phoenix, AZ
Post: #4
noreason4nothin Wrote:thanks for the reply Smile

do you know which one exactly i have to turn off? I know that there is an option somewhere to turn it off completey, but i would like to be able to see the covers (in showcase mode) as long as i want. Those infotexts should not appear until i accept it (for example: i look at a cover, would like to know more and click on it. now it goes full screen, the fan art and the infotexts appears. Right now its like this: I look at a cover, 5 seconds pass and the cover goes full screen, the fan art and infotexts appears.) Isnt there any chance to raise that amount of time until the cover goes fullscreen or even disable it and do it manually?

You can adjust a tag in skin.xml <effectslowdown>#</effectslowdown>

Replace # with something like 10. Experiment until you find the best time for yourself. Only way I can think to prolong the showing of info.
find quote
kirbypuckett Offline
Member
Posts: 73
Joined: Oct 2008
Reputation: 0
Post: #5
krypt2nite Wrote:You can adjust a tag in skin.xml <effectslowdown>#</effectslowdown>

Replace # with something like 10. Experiment until you find the best time for yourself. Only way I can think to prolong the showing of info.

This slows down other transitions too though.
find quote
seg7 Offline
Junior Member
Posts: 16
Joined: Oct 2004
Reputation: 0
Post: #6
I can't disable the infoview tried almost every possible combination on the skin, even with volume III and IV , i recently updated from atlantis to rev17522...

media portal also shows it, some but with the svn of xmbc? it was working fine before!
find quote