Reverts back to 480i after a shutdown

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
cloudrev Offline
Junior Member
Posts: 1
Joined: Jul 2009
Reputation: 0
Question  Reverts back to 480i after a shutdown
Post: #1
Hey Guys,

I just got a set of monster component cables off eBay and I have enabled xbmc to run at 720p. Now for some reason I always have to enable it every time I start up XMBC.

I am running a soft mod which I did via the hot swap. I use unleash x as my dash. That never goes to 720p, even though I enable it. I am using Paul's Mediastream Lite v2 and the way I enable 720p is, I go to the system settings, enable it in video hardware and I restart xbmc. Sometimes i'll have to enable it in the appearance option.

Is there anyway to get xbmc to remember that I want it set to 720p? anyone ever run into this?
find quote
Clumsy Offline
Team-XBMC Forum Moderator
Posts: 641
Joined: Feb 2004
Reputation: 0
Post: #2
This question is more suited for http://www.xbox-scene.com I guess. XBMC won't write to your eeprom and the xbox bios is where those settings are stored (or in case of a softmod probably in the bios loaded by the bios loader). Can't help you more, so please check out the xbox-scene.com forums.

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
find quote
Bigkidoz Offline
Member
Posts: 81
Joined: Jan 2009
Reputation: 0
Location: Melbourne, Aus.
Post: #3
cloudrev Wrote:Hey Guys,

I just got a set of monster component cables off eBay and I have enabled xbmc to run at 720p. Now for some reason I always have to enable it every time I start up XBMC.

I am running a soft mod which I did via the hot swap. I use unleash x as my dash. That never goes to 720p, even though I enable it. I am using Paul's Mediastream Lite v2 and the way I enable 720p is, I go to the system settings, enable it in video hardware and I restart xbmc. Sometimes i'll have to enable it in the appearance option.

Is there anyway to get xbmc to remember that I want it set to 720p? anyone ever run into this?

I know with my PAL xbox to enable the HD outputs i had to use enigmah to change to NTSC output then add a file called " EEPROM_off.bin" in E\ so that the new settings stayed after reboot and then deleted it.
find quote
joebrady Online
Team-Kodi Member
Posts: 1,650
Joined: Apr 2007
Reputation: 6
Location: Floyds Knobs, IN
Post: #4
Not too familiar w/ softmods, but if you can still access the default MS xbox dash, you need to change the settings there.
find quote
xttz Offline
Junior Member
Posts: 9
Joined: Jul 2009
Reputation: 0
Post: #5
The softmod's virtual EEPROM needs to be disabled when changing resolution in XBMC, or the settings aren't saved. Depending on your version of ndure, ensure you have EEPROM_off.bin in E:\ (or E:\NKP11\ for version 3.1) while you change the settings, then reboot. If the settings stick after the next startup you can delete the dummy file.
find quote