Media Flags help

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Ron_C Offline
Junior Member
Posts: 22
Joined: Aug 2009
Reputation: 0
Post: #1
Since this is my first post (despite reading the forums for a few weeks now), I want to make the obligatory statement: I love XBMC - keep up the good work, guys!

Now, down to business:

I'm positive the answer to all of these is that I'm missing something obvious, but despite the skin I use or skin mod I get, I just cannot seem to get the media information (video resolution, audio codec, etc) to display. Everything else works and looks great. I'm assuming this data can be retrieved automatically for each file, and I don't have to put the data into a file somewhere.

On some skins I have the "?" icons as placeholders. Others show nothing. Either way, I'm not seeing this info - even in the movie information panel. My latest failed attempt was with Transparency. It seems like such a small thing, but not being able to get stuff to work drives me crazy! Smile

I looked in the skin and other options and thought I had everything set to pick this info up from the video files, but here I am...with nothing to show for it. Anyone have any tips I can try? Is my assumption of auto-retrieval of this information correct? I'm seemingly grasping at straws at this point, so any help is appreciated.

Edit: I should mention that I'm on Windows XP SP2 and using XBMC version 9.0.4.1 (Babylon)
(This post was last modified: 2009-08-24 16:48 by Ron_C.)
find quote
ronie Offline
Team-Kodi Member
Posts: 9,431
Joined: Jan 2009
Reputation: 165
Post: #2
Ron_C Wrote:using XBMC version 9.0.4.1 (Babylon)

well, there's your problem ;-)

get the latest available svn build for windows
enable metadata extraction in settings
delete your video database file
rescan your movie collection

that should be about it...

Always read the Kodi online-manual, FAQ and search the forum before posting.
Do not PM or e-mail Team-Kodi members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
find quote
Ron_C Offline
Junior Member
Posts: 22
Joined: Aug 2009
Reputation: 0
Post: #3
ronie Wrote:well, there's your problem ;-)

get the latest available svn build for windows
enable metadata extraction in settings
delete your video database file
rescan your movie collection

that should be about it...

Interesting. I'll try that tonight and hopefully I'll be in business!
find quote
Ron_C Offline
Junior Member
Posts: 22
Joined: Aug 2009
Reputation: 0
Post: #4
That did it. I officially feel stupid now. Smile Thanks a lot for the help!
find quote
mattdamon Offline
Junior Member
Posts: 27
Joined: Sep 2009
Reputation: 0
Post: #5
Hi Im having the same issue I have XBMC 9.04.1repack2 on Vista and cant find the option enable metadata extraction in settings. If I need the newer build of svn where do i find this. This is starting to get the better of me and Im about to go take my toaster to the bathtub.
find quote
ronie Offline
Team-Kodi Member
Posts: 9,431
Joined: Jan 2009
Reputation: 165
Post: #6
mattdamon Wrote:Hi Im having the same issue I have XBMC 9.04.1repack2 on Vista and cant find the option enable metadata extraction in settings. If I need the newer build of svn where do i find this.

you need a newer build. google 'xbmc nightly builds' to find them.

Always read the Kodi online-manual, FAQ and search the forum before posting.
Do not PM or e-mail Team-Kodi members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
find quote
mattdamon Offline
Junior Member
Posts: 27
Joined: Sep 2009
Reputation: 0
Post: #7
Thanks managed to get latest svn build and obviously there is an option to enable metadata extraction. I tried scanning in some of my movies and still they fail to show the audio codec and video resolution. wtf am I doing wrong now.
find quote
ronie Offline
Team-Kodi Member
Posts: 9,431
Joined: Jan 2009
Reputation: 165
Post: #8
mattdamon Wrote:Thanks managed to get latest svn build and obviously there is an option to enable metadata extraction. I tried scanning in some of my movies and still they fail to show the audio codec and video resolution. wtf am I doing wrong now.

no clue, i'd need some more info....
what skin are you using ?
also flags will only show in library mode, not in filemode.

Always read the Kodi online-manual, FAQ and search the forum before posting.
Do not PM or e-mail Team-Kodi members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
find quote
mattdamon Offline
Junior Member
Posts: 27
Joined: Sep 2009
Reputation: 0
Post: #9
Im using Mediasteam redux and yes it is in Library mode.
find quote