newbie questions

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
mrjoey35 Offline
Junior Member
Posts: 10
Joined: Nov 2009
Reputation: 0
Post: #1
All right so here goes nothing...I've literally been at this for days and cant seem to come up with a solution if it's not one thing breaking its another but anyway....

First thing I used to have xbmc installed on an xbox which was easy enough to install. But I decided to install it on an extra computer I had at work. I decided on the LIVE option of installation as it seemed pretty easy and straight forward. This was 2 days ago btw.

I decided to install Aeon which I had on my original xbox. I never updated my original Aeon past the initial installation so there was A LOT of changes. All of which I loved. So obviously I wanted the latest and greastest (in my opinion) version of Aeon (Auriga). I tried to go here http://github.com/djh/aeon/tree/auriga but for some reason whenever I downloaded that version it was actually stark that would be installed, as I didn't have the "Multiplex" option available after installation. After searching for a day or two I finally (I believe) managed to get Auriga installed (I have Multiplex now) problem is when I go to the "Assistant" it's still telling me I have 0.9 (Stark) installed which is weird.

I'm probably giving you way too much info or not the right info for that matter but I thought I'd give it a shot. Anyway everything is pretty much setup the way I like it except for a couple things.

1. After I got Auriga installed my backdrops stopped working. They work fine once I'm in the "movies" or "TV shows" categories but not on the main page. It's just a black background no "curtains" just straight black. Over the course of the past couple of days I've managed to find out that I may need to update to the latest version of xbmc. Which brings me to...

2. How do I tell which version of xbmc I have? Since I installed it through the LIVE cd I just dl'ed the one from the dl's page (2 days ago).

3. If I do need to update xbmc how do I go about that. There are guides but most are for linux and windows. Is there a guide for updating live somewhere I may have missed.

I know this is a lot of info but I wanted to give you as much info as I know. If anyone decides to go through all of the crap I mentioned and can help me out I'd appreciate it.

Also if this is in the wrong place or I did/asked something wrong I apologize in advance.
(This post was last modified: 2009-11-21 07:24 by mrjoey35.)
find quote
Ram2000 Offline
Fan
Posts: 634
Joined: Jul 2009
Reputation: 6
Post: #2
1. Yes you do need to upgrade your XBMC to get the backdrops to work correctly

2. If your using the one downloaded from the website its OLD bear in mind the SVN's are updated on an almost daily basis.

3. I Don't use live myself but maybe this script will work on that like it does for windows.
If not try searching through HERE

I would suggest trying one of the great mods of Aeon as there much more upto date and have alot of new features.

Temmi2000 mod

Andyblax Showmix

and maybe Ulix

the best thing about these three is there still being worked on as we speak so can only get better.
find quote