Transparency! - v2.11

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Closed
Jasin Offline
Junior Member
Posts: 23
Joined: Dec 2009
Reputation: 0
Post: #46
is this XBMC wide or just for this skin?


Edit also, For fanart at home screen on the movie and tv show selections, is there a way to set tv show content to just tv show fanart and same for movies?
(This post was last modified: 2009-12-27 03:39 by Jasin.)
find
ronie Offline
Team-Kodi Member
Posts: 9,422
Joined: Jan 2009
Reputation: 165
Post: #47
Jasin Wrote:is this XBMC wide or just for this skin?

every skin comes with it's own set of studio icons.
so there's a small change a certain skin may include some logo not available in other skins. it's a very small change though, since we're all basically using the same set of icons.

Jasin Wrote:Edit also, For fanart at home screen on the movie and tv show selections, is there a way to set tv show content to just tv show fanart and same for movies?

yes, you can select a custom folder for both.
try this tool to copy your movie and tv show fanart to separate folders:
http://forum.xbmc.org/showthread.php?tid=56153

Always read the Kodi online-manual, FAQ and search the forum before posting.
Do not PM or e-mail Team-Kodi members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
find
babanoosh Offline
Senior Member
Posts: 289
Joined: Jun 2004
Reputation: 0
Post: #48
ronie Wrote:a debug log would be more than welcome. :-)

sorry, not running it anymore and have bigger eggs to fry at the moment. can't even honestly run your v2.01 skin atm with the r35561 build for xbox, as this release is so fubared. even after removing some display views, downsizing fanart, I still get out of memory errors in debug.

21:00:11 M: 1703936 SEVERE: DLL: Q:\system\ImageLib.dll : malloc failed, crash imminent (Out of memory requesting 1766440 bytes)


OR

20:59:39 M: 1945600 SEVERE: DLL: Q:\system\players\dvdplayer\avutil-49.dll : realloc failed, crash imminent (Out of memory)
find
lipo Offline
Senior Member
Posts: 188
Joined: Jul 2009
Reputation: 0
Location: Indonesia
Post: #49
im using T3CH XBMC 2009-12-09 SVN rev25497

i downloaded the regular ver not the xbox ver
rewind,fast forward,skip forward/back works except there a slowdown on xbmc when rewind

i usually disable all icons from skin setting
but it still show when a video played
[Image: 2jebt49.jpg]
find
ronie Offline
Team-Kodi Member
Posts: 9,422
Joined: Jan 2009
Reputation: 165
Post: #50
babanoosh Wrote:sorry, not running it anymore and have bigger eggs to fry at the moment.

no problem, just keep it in mind for any future issues.
it's sometimes hard to debug a problem without having a log file available.

babanoosh Wrote:can't even honestly run your v2.01 skin atm with the r35561 build for xbox, as this release is so fubared. even after removing some display views, downsizing fanart, I still get out of memory errors in debug.

21:00:11 M: 1703936 SEVERE: DLL: Q:\system\ImageLib.dll : malloc failed, crash imminent (Out of memory requesting 1766440 bytes)


OR

20:59:39 M: 1945600 SEVERE: DLL: Q:\system\players\dvdplayer\avutil-49.dll : realloc failed, crash imminent (Out of memory)

i don't have an xbox so i know little about it, but i've read similar reports about the 25561 revision.
all i know is they switched from mplayer to dvdplayer as the default video player
again, i have no clue if this might be related to your issues.

Always read the Kodi online-manual, FAQ and search the forum before posting.
Do not PM or e-mail Team-Kodi members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
find
ronie Offline
Team-Kodi Member
Posts: 9,422
Joined: Jan 2009
Reputation: 165
Post: #51
lipo Wrote:im using T3CH XBMC 2009-12-09 SVN rev25497

i downloaded the regular ver not the xbox ver
rewind,fast forward,skip forward/back works except there a slowdown on xbmc when rewind
thanx for letting me know those controls are still working.
the delay is a xbmc issue, so nothing i can fix.

lipo Wrote:i usually disable all icons from skin setting
but it still show when a video played
[Image: 2jebt49.jpg]

i'm guessing you're using filemode and did not 'set content' to movies for your movie folder?

you can disable those media flags for movies, but you'll have to tell xbmc what your movie files are first.
so bring up the context menu on your movie folder, select 'set content' and select 'movies'.

Always read the Kodi online-manual, FAQ and search the forum before posting.
Do not PM or e-mail Team-Kodi members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
find
babanoosh Offline
Senior Member
Posts: 289
Joined: Jun 2004
Reputation: 0
Post: #52
ronie Wrote:no problem, just keep it in mind for any future issues.
it's sometimes hard to debug a problem without having a log file available.



i don't have an xbox so i know little about it, but i've read similar reports about the 25561 revision.
all i know is they switched from mplayer to dvdplayer as the default video player
again, i have no clue if this might be related to your issues.
It is ronie. and 25561 plain stinks; an underperformer on the xbox. I've since regressed to v2.01 and r23xxx build; everything runs as it should once more. Shame I can't run your latest skin with a certain degree of functionality on the xbox as I prefer it there, but liken more to confluence on the pc. although that was with the older version transparency skin. Perhaps I should give the nwer on a whirl on pc. thanks for your time.
find
Numus Offline
Posting Freak
Posts: 829
Joined: May 2007
Reputation: 6
Post: #53
edit: If i read the posts i would know this was already addressed.. my bad
(This post was last modified: 2009-12-27 06:29 by Numus.)
find
babanoosh Offline
Senior Member
Posts: 289
Joined: Jun 2004
Reputation: 0
Post: #54
hey ronie, if i rename View-Icons.xml and View-FullList.xml from 720p, will that allow me to save some precious memory in video library? These are two views I don't use on anything, and I'm going off this recommendation here:

http://forum.xbmc.org/showthread.php?tid=63434&page=3

edit: nm, that doesnt as it breaks the skin and you can't navigate past home screen. any way to do this ronie, so as to save memory for unwanted views?
(This post was last modified: 2009-12-27 18:58 by babanoosh.)
find
ronie Offline
Team-Kodi Member
Posts: 9,422
Joined: Jan 2009
Reputation: 165
Post: #55
babanoosh Wrote:hey ronie, if i rename View-Icons.xml and View-FullList.xml from 720p, will that allow me to save some precious memory in video library? These are two views I don't use on anything, and I'm going off this recommendation here:

http://forum.xbmc.org/showthread.php?tid=63434&page=3

edit: nm, that doesnt as it breaks the skin and you can't navigate past home screen. any way to do this ronie, so as to save memory for unwanted views?

you can't remove the full-list view as it's the default view and required by xbmc.

Always read the Kodi online-manual, FAQ and search the forum before posting.
Do not PM or e-mail Team-Kodi members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
find
babanoosh Offline
Senior Member
Posts: 289
Joined: Jun 2004
Reputation: 0
Post: #56
ronie Wrote:you can't remove the full-list view as it's the default view and required by xbmc.
ok, so just view-icons.xml and whichever view (other than full-list) I deem fit to remove, and it should run ok? potential to save memory?
find
ronie Offline
Team-Kodi Member
Posts: 9,422
Joined: Jan 2009
Reputation: 165
Post: #57
babanoosh Wrote:ok, so just view-icons.xml and whichever view (other than full-list) I deem fit to remove, and it should run ok? potential to save memory?

the option to disable views is on my to-do list.

so far i have hardly done any testing with it, but i guess you should be able to remove any view except full-list and fanart.

one other Transparency! user has reported it would save ~ 10MB of memory.
to me that doesn't seem much, but it may be a lot for low-mem systems like the xbox and/or atv ?

let me know if you run into any issues. i'm certainly interested in your experiences. :-)

Always read the Kodi online-manual, FAQ and search the forum before posting.
Do not PM or e-mail Team-Kodi members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
find
Numus Offline
Posting Freak
Posts: 829
Joined: May 2007
Reputation: 6
Post: #58
ronie Wrote:the option to disable views is on my to-do list.

so far i have hardly done any testing with it, but i guess you should be able to remove any view except full-list and fanart.

one other Transparency! user has reported it would save ~ 10MB of memory.
to me that doesn't seem much, but it may be a lot for low-mem systems like the xbox and/or atv ?

let me know if you run into any issues. i'm certainly interested in your experiences. :-)

Didn't do anything for me... Still hitting about 1 mb of ram when trying to run a movie.. seems to be a dvdplayer issue i think.. Any idea how to default back to mplayer
find
ronie Offline
Team-Kodi Member
Posts: 9,422
Joined: Jan 2009
Reputation: 165
Post: #59
Numus Wrote:Didn't do anything for me... Still hitting about 1 mb of ram when trying to run a movie.. seems to be a dvdplayer issue i think.. Any idea how to default back to mplayer

you can specify the default player in advancedsettings.xml:
Code:
<advancedsettings>
    <video>
        <defaultplayer>mplayer</defaultplayer>
    </video>
</advancedsettings>

Always read the Kodi online-manual, FAQ and search the forum before posting.
Do not PM or e-mail Team-Kodi members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
find
Numus Offline
Posting Freak
Posts: 829
Joined: May 2007
Reputation: 6
Post: #60
ronie Wrote:you can specify the default player in advancedsettings.xml:
Code:
<advancedsettings>
    <video>
        <defaultplayer>mplayer</defaultplayer>
    </video>
</advancedsettings>

Well that fixed half the problem.. Now the movie will atleast attempt to play instead of giving me consecutive failures.. But the minute the movie plays i hit 0 ram and the system freezes (requires a reboot)...
Going to go back to r25497 and see if maybe it is a problem in the latest build
(This post was last modified: 2009-12-27 23:15 by Numus.)
find
Thread Closed