[WINDOWS] Internal Directshow Based Player - USERS support thread

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Closed
SALAMINOMACHOS Offline
Fan
Posts: 423
Joined: Nov 2010
Reputation: 0
Location: PIRAEUS GREECE
Post: #1096
steelman1991 Wrote:Thanks guys hope they will help newer users get a more satisfying start to using DSPlayer. They are basic, but once the user is up and running and understands the relationship between the DSPlayer and Direct Show, they can then start to tinker.
I have followed exactly your instructions either in 32 or in 64 bit with SHARK007 but nothing.
Can you pls tell me which version of DSPlayer you use?
i use XBMC Setup-Rev35694-dx
And finally which is the visual difference between Dsplayer and Dvdplayer?
find
oldpainless Offline
Fan
Posts: 524
Joined: Jan 2010
Reputation: 12
Post: #1097
SALAMINOMACHOS Wrote:I have followed exactly your instructions either in 32 or in 64 bit with SHARK007 but nothing.
Can you pls tell me which version of DSPlayer you use?
i use XBMC Setup-Rev35694-dx
And finally which is the visual difference between Dsplayer and Dvdplayer?

I'm updating the header now, try the latest user generated build.

K
find
steelman1991 Offline
Donor
Posts: 2,441
Joined: Jan 2009
Reputation: 10
Post: #1098
I am using the build from here http://forum.xbmc.org/showthread.php?tid=61355&page=407 - post 4069.

The instructions posted are for 32bit - I believe there may be an additional Shark component that needs to be downloaded and installled for 64bit compatibility. Don't really know though - I'm all 32bit.

Where did you pick up that build?
find
SALAMINOMACHOS Offline
Fan
Posts: 423
Joined: Nov 2010
Reputation: 0
Location: PIRAEUS GREECE
Post: #1099
steelman1991 Wrote:I am using the build from here http://forum.xbmc.org/showthread.php?tid=61355&page=407 - post 4069.

The instructions posted are for 32bit - I believe there may be an additional Shark component that needs to be downloaded and installled for 64bit compatibility. Don't really know though - I'm all 32bit.

Where did you pick up that build?
Tks for your reply. as i have told before i am not expert and flying the previous days in XBMC threads i saw this version and i downloaded it. For your information i am using the NEON skin.
What are you using because i think that perhaps the skin is the problem

Edit My WIN7 are 64bit
(This post was last modified: 2011-01-13 15:44 by SALAMINOMACHOS.)
find
steelman1991 Offline
Donor
Posts: 2,441
Joined: Jan 2009
Reputation: 10
Post: #1100
Skin version shouldn't have any effect on playback capabilites - but for your info I'm using Aeon65. Why not try the default skin Confluence, until we get you up and running.

Try the new unofficial build posted on the 1st post in this thread - just updated by oldpainless - thanks by the way mate.
find
SALAMINOMACHOS Offline
Fan
Posts: 423
Joined: Nov 2010
Reputation: 0
Location: PIRAEUS GREECE
Post: #1101
oldpainless Wrote:I'm updating the header now, try the latest user generated build.

K
Good afternoon. Which is the latest generated build? TKS
find
SALAMINOMACHOS Offline
Fan
Posts: 423
Joined: Nov 2010
Reputation: 0
Location: PIRAEUS GREECE
Post: #1102
steelman1991 Wrote:Skin version shouldn't have any effect on playback capabilites - but for your info I'm using Aeon65. Why not try the default skin Confluence, until we get you up and running.

Try the new unofficial build posted on the 1st post in this thread - just updated by oldpainless - thanks by the way mate.
I thank you very much and i am watching all your posts everywhere............

EDIT: i installed your version ,then i followed again your screenshots i run the Confluence skin .When i was in a movie it showed me that the default player is Dsplayer and it wrote a message : Playback failed One or more items failed to play.Check the log file for details......
(This post was last modified: 2011-01-13 16:10 by SALAMINOMACHOS.)
find
oldpainless Offline
Fan
Posts: 524
Joined: Jan 2010
Reputation: 12
Post: #1103
SALAMINOMACHOS Wrote:Good afternoon. Which is the latest generated build? TKS


[Image: facepalm.jpg]
(This post was last modified: 2011-01-13 16:44 by oldpainless.)
find
SALAMINOMACHOS Offline
Fan
Posts: 423
Joined: Nov 2010
Reputation: 0
Location: PIRAEUS GREECE
Post: #1104
oldpainless Wrote:[Image: facepalm.jpg]
It is very clear.. Understood............
find
steelman1991 Offline
Donor
Posts: 2,441
Joined: Jan 2009
Reputation: 10
Post: #1105
SALAMINOMACHOS Wrote:I thank you very much and i am watching all your posts everywhere............

EDIT: i installed your version ,then i followed again your screenshots i run the Confluence skin .When i was in a movie it showed me that the default player is Dsplayer and it wrote a message : Playback failed One or more items failed to play.Check the log file for details......
OK we really need to move a debug log.

Turn on debugging, try and play a file, then post the resulting debug log in pastebin
find
SALAMINOMACHOS Offline
Fan
Posts: 423
Joined: Nov 2010
Reputation: 0
Location: PIRAEUS GREECE
Post: #1106
steelman1991 Wrote:OK we really need to move a debug log.

Turn on debugging, try and play a file, then post the resulting debug log in pastebin
I sent through pastebin the debug file but in the email address i wrote my own .Is it correct? And who is going to reply me? Thanks

P.S Pastebin is a XBMC forum?
find
steelman1991 Offline
Donor
Posts: 2,441
Joined: Jan 2009
Reputation: 10
Post: #1107
No pastebin is not an xbmc fourm it is a web application for hosting large files - the e-mail address you submit in Pastebin is your own e-mail address.

You open the debug log in Notepad - select all and copy, you then paste this into pastebin in lthe large empty box - type your e-mail address, then press submit - you will taken to a new page, copy the url address from the address bar at the top of the page and then paste that into a new post on this thread.
find
liquidskin76 Offline
Skilled Skinner
Posts: 1,367
Joined: Aug 2009
Reputation: 17
Location: Arkham, Gotham City
Post: #1108
SALAMINOMACHOS Wrote:I sent through pastebin the debug file but in the email address i wrote my own .Is it correct? And who is going to reply me? Thanks

P.S Pastebin is a XBMC forum?

Hey SALAMINOMACHOS,

What type of vids are you playing? Are you wanting to bitstream HD audio (TrueHD and DTS-HD)?

If not, then you may better off just using Dharma. You won't have to worry about configuring anything outside XBMC then. As long as your vids are good, then it should work straight out of the box.

Thanks

HTPC: Streacom FC8 EVO | Asus H87I-Plus ITX | Intel Core i5-4670T | Kingston HyperX SSD | Kingston DDR3 RAM
Home AV: Sony KDL-40HX723 | Sky+HD | Sony BDP-S480 BD Player | Sony Soundbar | Sony PS3 Slim | Logitech Harmony Touch
find
SALAMINOMACHOS Offline
Fan
Posts: 423
Joined: Nov 2010
Reputation: 0
Location: PIRAEUS GREECE
Post: #1109
liquidskin76 Wrote:Hey SALAMINOMACHOS,

What type of vids are you playing? Are you wanting to bitstream HD audio (TrueHD and DTS-HD)?

If not, then you may better off just using Dharma. You won't have to worry about configuring anything outside XBMC then. As long as your vids are good, then it should work straight out of the box.

Thanks
Good morning to all of you.
I want to be honest with all of you. After a four years tour with M.C.E i found 5 months ago the XBMC SKINS. I love them and i continue watching my movies with XBMC. I am watching only MKVs downloaded from INTERNET 720-1080 8-12 GB the maximum.
I am not interesting for HD Audio just only better picture quality.
Everything is running perfect smooth .Ten days ago i downloaded the DX_SETUP and i thought that maybe i could see better picture with the DSPlayer but i think i will stop it.
Certainly i saw that now in the video settings i can activate the Post-processing and the picture is much better.
By the chance can you tell me what to use in the video settings for the following?
Interlaced handling
Video scaling method
also in Settings\video\Playback\Render method
Settings\video\Dsplayer\ what to use in Use VMR9 or EVR RENDERER ?
find
GRSHOPR Offline
Junior Member
Posts: 47
Joined: Jul 2010
Reputation: 0
Post: #1110
Amazing write up Steel, thanks. I set up everything as you have it, double checked it, but no joy. Every file just opens, and shuts itself immediately. I'm going to post a debug log here in a bit. Thanks again for all your help.
find
Thread Closed