Release - [depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only

  Thread Rating:
  • 28 Vote(s) - 4.14 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Closed
nickr Offline
Posts: 12,905
Joined: May 2009
Reputation: 245
Location: Christchurch NZ
Post: #4711
No I mean post 4689 which is where I pointed you.

Quote:No its a kodi addon repo.

Second post on this thread has info in Bromix's footer.

If I have helped you or increased your knowledge, click the 'thank user' button to give thanks :) (People with less than 20 posts won't see the "Thank you" button.)
cdoublejj Offline
Junior Member
Posts: 31
Joined: Apr 2014
Reputation: 0
Post: #4712
every thing seems to work again after signing out and back in after it updated today. boy this addon is finicky or maybe it's youtube's servers.
Martijn Offline
Team Kodi
Posts: 14,398
Joined: Jul 2011
Reputation: 207
Location: Dawn of time
Post: #4713
If you want to keep using the YouTube plugin you must upgrade to at least Kodi 14.2 Helix.

There is no more support for 13.x Gotham and lower!

Thread closed.

Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Thread Closed