2 Issues with T!

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Soutie Offline
Member
Posts: 52
Joined: Aug 2010
Reputation: 0
Post: #1
Hi all,

After using XBMC for quite a while now I decided to try the transparency skin and love it BUT I seem to be having 2 Issues with it.

The First issue is this - When I start a movie through T! the sound starts but no video gets shown and this seems to lock the machine up as totally unresponsive... I can hear the sound but nothing I do seems to have any effect (CTRL+ALT+DEL Dont even work) and end up having to pull the power on the machine to reboot it. This only seems to happen to about 1 in 3 movies I start and happens totally randomly.... I can start the same file 3 times and it might only happen on the third time. I have ended up reverting back to using mediastream as it doesn't have this problem.

The second issue, well more of a mild annoyance really, is that the fanart in T! seems to be totally out of proportion. whereas with the other skins the fanart fills the backgroun nicely in T! it seems that the fanart is sorta zoomed in, cutting about 10% of the picture on both sides and the top and bottom.

This is all using T! V2.11 and XBMC 9.11 running on windows XP. Anyhelp will be appreciated
find quote
ronie Offline
Team-Kodi Member
Posts: 9,327
Joined: Jan 2009
Reputation: 164
Post: #2
1. if you post a Debug Log of one of those lockups, i will have a look at it.
it might be some bug in xbmc that's triggered by T!, so there a change i wont be able to find a solution.
another options would be to upgrade xbmc to the latest dahrma-beta1 and use the svn version of T!

2. many skins stretch the fanart 'till it fits the screen, the side effect is that the image can end up looking ugly since the aspect ratio will change.
T! on the other hand will scale the image, keeping the aspect ratio, which van lead to either the top/bottom or the left/right side being cropped.
http://wiki.xbmc.org/index.php?title=Aspect_Ratio

if you're using a 720p/1080p screen and make sure your fanart is 1280x720, 1920x1080 or any other 16:9 resolution, you won't have any problems as it will always exactly fit the screen.

Always read the Kodi online-manual, FAQ and search the forum before posting.
Do not PM or e-mail Team-Kodi members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
find quote
Soutie Offline
Member
Posts: 52
Joined: Aug 2010
Reputation: 0
Post: #3
Ronnie,

firstly setting the resolution up worked like a charm, the art is now displaying perfectly.

here is the log file, I opened two media files here, the first one played perfectly and the second one locked the machine up (audio and no video at all, and no response on either the remote, keyboard or mouse) which made me have to reboot the machine.

Thanks for all your help

http://pastebin.com/UW1Ak6zw
find quote
ronie Offline
Team-Kodi Member
Posts: 9,327
Joined: Jan 2009
Reputation: 164
Post: #4
i've checked the logfile and don't see any skin related issues.

since the next stable xbmc release is around the corner, it might be an idea to test the latest xbmc-beta and test if the issue still occurs.

Always read the Kodi online-manual, FAQ and search the forum before posting.
Do not PM or e-mail Team-Kodi members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
find quote
Soutie Offline
Member
Posts: 52
Joined: Aug 2010
Reputation: 0
Post: #5
Ronnie,

Thanks for all the effort, I'll stick with what I have at the moment and wait for the stable Dharma build and see if that sorts my issue out.
find quote
Soutie Offline
Member
Posts: 52
Joined: Aug 2010
Reputation: 0
Post: #6
OK, on friday I reluctently decided to install Dharma beta and the SVN version of transparency! on my HTPC and it sorted everything out Big Grin It works perfectly now and looks and feels great.

thanks so much for a great skin ronnie.
find quote
ronie Offline
Team-Kodi Member
Posts: 9,327
Joined: Jan 2009
Reputation: 164
Post: #7
cool, glad to know all your issues are solved now. ;-)

Always read the Kodi online-manual, FAQ and search the forum before posting.
Do not PM or e-mail Team-Kodi members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
find quote