Release - flickr Media - flickr media image plugin addon

  Thread Rating:
  • 4 Votes - 3.75 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
PantsOnFire Offline
Fan
Posts: 628
Joined: Aug 2008
Reputation: 2
Post: #121
Yep, it happens for me in the todays most interesting section. Got the log here:
http://pastebin.com/54KPTVa0

My band - www.myspace.com/seabasskid
My system - ASRock 330, 1.6GHz DualCore Atom, GeForce9400 ION, 2GB ram
XboxLive Gamertag - SkillipEvolver
find quote
PantsOnFire Offline
Fan
Posts: 628
Joined: Aug 2008
Reputation: 2
Post: #122
Anyone else getting a 403 forbidden error at the moment? (upon clicking 'most interesting') ?

My band - www.myspace.com/seabasskid
My system - ASRock 330, 1.6GHz DualCore Atom, GeForce9400 ION, 2GB ram
XboxLive Gamertag - SkillipEvolver
find quote
ruuk Offline
Team-Kodi Member
Posts: 1,645
Joined: Aug 2005
Reputation: 187
Location: Bremerton, WA USA
Post: #123
(2014-08-06 17:51)PantsOnFire Wrote:  Anyone else getting a 403 forbidden error at the moment? (upon clicking 'most interesting') ?

I'm not getting that, but I am observing the missing next page item that you mentioned. Are you on the latest version - 1.0.5? If so it may be a temporary problem.

I'll figure out the issue with pagination. It works when I set the per page to 10 and when I set it to 500 I get all 487 that it returns, but when I set it to 50 it doesn't show.

[Image: sig.jpg]
find quote
ruuk Offline
Team-Kodi Member
Posts: 1,645
Joined: Aug 2005
Reputation: 187
Location: Bremerton, WA USA
Information  v1.0.6
Post: #124
Version 1.0.6

Changes:
  • Fix for next page item not displaying in some situations

On my REPO.

[Image: sig.jpg]
find quote
PantsOnFire Offline
Fan
Posts: 628
Joined: Aug 2008
Reputation: 2
Post: #125
Brilliant! Thanks!!

My band - www.myspace.com/seabasskid
My system - ASRock 330, 1.6GHz DualCore Atom, GeForce9400 ION, 2GB ram
XboxLive Gamertag - SkillipEvolver
find quote
gpxx Offline
Junior Member
Posts: 3
Joined: Sep 2014
Reputation: 0
Post: #126
(2014-08-06 23:20)ruuk Wrote:  Version 1.0.6

On my REPO.

I'm confused - you recommend version 1.0.6, but the link points to "...1.0.0.zip"?! Inside the zip there also references to version 1.0.0 and not 1.0.6?

Another question: I installed flickr plugin today and it shows version 1.0.0! Why does XBMC download an old version?

(I get "403 forbidden error")
(This post was last modified: 2014-09-06 21:29 by gpxx.)
find quote
ruuk Offline
Team-Kodi Member
Posts: 1,645
Joined: Aug 2005
Reputation: 187
Location: Bremerton, WA USA
Post: #127
(2014-09-06 21:21)gpxx Wrote:  
(2014-08-06 23:20)ruuk Wrote:  Version 1.0.6

On my REPO.

I'm confused - you recommend version 1.0.6, but the link points to "...1.0.0.zip"?! Inside the zip there also references to version 1.0.0 and not 1.0.6?

Another question: I installed flickr plugin today and it shows version 1.0.0! Why does XBMC download an old version?

The link is for my repository, which is version 1.0.0. You should install that before you install flickr via xbmc. If my repository is not installed, you will get the most recent version from the official repository, which must be 1.0.0. My repository has the most recent versions of my addons.

[Image: sig.jpg]
find quote
gpxx Offline
Junior Member
Posts: 3
Joined: Sep 2014
Reputation: 0
Post: #128
(2014-09-06 21:28)ruuk Wrote:  The link is for my repository, which is version 1.0.0. You should install that before you install flickr via xbmc. If my repository is not installed, you will get the most recent version from the official repository, which must be 1.0.0. My repository has the most recent versions of my addons.

Thanks for your quick reply!
I'm new to XBMC - so I don't know how to install your zip in XBMC? ("You should install that before you install flickr via xbmc")
find quote
ruuk Offline
Team-Kodi Member
Posts: 1,645
Joined: Aug 2005
Reputation: 187
Location: Bremerton, WA USA
Post: #129
(2014-09-06 21:35)gpxx Wrote:  
(2014-09-06 21:28)ruuk Wrote:  The link is for my repository, which is version 1.0.0. You should install that before you install flickr via xbmc. If my repository is not installed, you will get the most recent version from the official repository, which must be 1.0.0. My repository has the most recent versions of my addons.

Thanks for your quick reply!
I'm new to XBMC - so I don't know how to install your zip in XBMC? ("You should install that before you install flickr via xbmc")

System:Add-ons:Install from zip file

Then browse to where you have downloaded the zip.

[Image: sig.jpg]
find quote
gpxx Offline
Junior Member
Posts: 3
Joined: Sep 2014
Reputation: 0
Post: #130
(2014-09-06 21:37)ruuk Wrote:  System:Add-ons:Install from zip file

Then browse to where you have downloaded the zip.

Many thanks!! It works great!
find quote
Post Reply