20th Century Fox Studio flag

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
korn99uk Offline
Junior Member
Posts: 31
Joined: Jan 2011
Reputation: 0
Location: St. John's, Newfoundland
Post: #1
Love the skin, but I seem to be having an issue getting the 20th Century Fox studio icon to appear. I was also wondering if the skin shows the source flag (bluray or dvd etc).

Thanks for the help.
find quote
Sharpe Offline
Skilled Skinner
Posts: 1,039
Joined: Jul 2006
Reputation: 13
Location: North West England
Post: #2
Hi korn99uk

in library mode the skin will show whether a video file is SD, 720 or 1080 - it doesn't pick up on what format a video file was ripped from - although that's probably obvious.

The Fox thing is bit strange I suppose it depends on how the studio value for "20th Century Fox" is scraped (ie The capitalisation and wording). Have you got a particular example of where it doesn't display and what scraper you used?
find quote
korn99uk Offline
Junior Member
Posts: 31
Joined: Jan 2011
Reputation: 0
Location: St. John's, Newfoundland
Post: #3
One example is Avatar - I checked that there was a studio flag for Twentieth Century Fox Film Corporation where the rest of the flags are.
find quote
Sharpe Offline
Skilled Skinner
Posts: 1,039
Joined: Jul 2006
Reputation: 13
Location: North West England
Post: #4
Right cheers I'll check it out

#Edit - Ok I've added the correct flag
(This post was last modified: 2011-01-23 20:31 by Sharpe.)
find quote
korn99uk Offline
Junior Member
Posts: 31
Joined: Jan 2011
Reputation: 0
Location: St. John's, Newfoundland
Post: #5
Sweet - thanks. Will i have to download the studio flags from your signature link and re add them? or is it a skin update?
find quote
Sharpe Offline
Skilled Skinner
Posts: 1,039
Joined: Jul 2006
Reputation: 13
Location: North West England
Post: #6
Yes just that flag was changed. Grab the studios folder again.
find quote
korn99uk Offline
Junior Member
Posts: 31
Joined: Jan 2011
Reputation: 0
Location: St. John's, Newfoundland
Post: #7
I added the new studio flags download and I still can not get the Twentieth Century Fox Film Corporation to show up. The movies I am having a problem with are Avatar, I, Robot, Jumper, Kingdom of Heaven, Knight and Day, Me, Myself & Irene and Minority Report. I have checked the there is a Twentieth Century Fox Film Corporation and Twentieth Century-Fox Film Corporation logo in my studios folder as well.

Fox Searchlight and Fox 2000 Productions seems to work.
find quote
Sharpe Offline
Skilled Skinner
Posts: 1,039
Joined: Jul 2006
Reputation: 13
Location: North West England
Post: #8
Ok let's see then well I've got Avatar and I Robot - I'm using the skin from the mediafire download link, using IMDB as the scraper via Ember media manager and I can see the studio flag. Even if I scrape directly from IMDB using the built in XBMC scraper - I still see the studio flag.

Make sure you have re scraped the movies that don't show the flag

Make sure you are using IMDB as your movie scraper

If you're not using IMDB please check with the scraper source and see what the studio is listed as on that website (then let me know and I can add that name as well)
find quote
korn99uk Offline
Junior Member
Posts: 31
Joined: Jan 2011
Reputation: 0
Location: St. John's, Newfoundland
Post: #9
Ok, I have re scraped the films using the imdb movie scraper for I, Robot and Avatar and for some reason I am having an issue seeing the flags.

I also removed the 2 films from the library and cleaned the database and I am going to try and update the library and going to see if that makes a difference.

Update - that didn't seem to help. Also my Ember Media Manager doesn't see the Twentieth Century Fox Film Corporation studio logo when i try and scan. EMM is on my PC and my xbmc is on my mac mini.

I am using Back Row version 3.1.3 as well.
(This post was last modified: 2011-01-29 03:30 by korn99uk.)
find quote
Sharpe Offline
Skilled Skinner
Posts: 1,039
Joined: Jul 2006
Reputation: 13
Location: North West England
Post: #10
Ok mate - let me know how you get on - we'll figure this out
find quote
korn99uk Offline
Junior Member
Posts: 31
Joined: Jan 2011
Reputation: 0
Location: St. John's, Newfoundland
Post: #11
I am guessing that xbmc is scraping the Production Company rather than the Distributors on imdb. Also to confirm I am putting it in the [User]/Library/Application Support/XBMC/Skins/skin.Back-Row/images/studio folder.
(This post was last modified: 2011-01-29 04:06 by korn99uk.)
find quote
Sharpe Offline
Skilled Skinner
Posts: 1,039
Joined: Jul 2006
Reputation: 13
Location: North West England
Post: #12
Ok easy way to check that is to make a note of the production company on IMDB and try renaming one of the fox studio pngs as the same name - it shoud then display the flag
find quote
korn99uk Offline
Junior Member
Posts: 31
Joined: Jan 2011
Reputation: 0
Location: St. John's, Newfoundland
Post: #13
One thing I checked out was when you go to movies and you choose to search via studio instead of title it has Twentieth Century Fox Film Corporation listed and inside it has pretty much all the films I listed before (I forgot to list films like Wall Street and Minority Report and The A-Team). I just checked the folder where all the studio flags are and there is one there listed as Twentieth Century Fox Film Corporation.
find quote
korn99uk Offline
Junior Member
Posts: 31
Joined: Jan 2011
Reputation: 0
Location: St. John's, Newfoundland
Post: #14
Another interesting thing I noticed, when I added the studio flag for Don Simpson/Jerry Bruckheimer Films (for Bad Boys) to the studio folder it didn't update in xbmc either.
find quote
Sharpe Offline
Skilled Skinner
Posts: 1,039
Joined: Jul 2006
Reputation: 13
Location: North West England
Post: #15
Like I say make sure it's exactly the same name - ie copy the name from IMDB and paste it over the flag file name - Capitalisation the same etc
find quote
Post Reply