Private messaging issue

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
ewequeone Offline
Donor
Posts: 232
Joined: Jul 2006
Reputation: 0
Location: Western Australia
Post: #1
For some reason when people try to PM me, they get this message:

1. ewequeone has chosen not to receive private messages or may not be allowed to receive private messages. Therefore you may not send your message to him/her.

If you are trying to send this message to multiple recipients, remove ewequeone from the recipient list and send the message again.

I've checked my settings and as per below I have private messaging enabled.

http://img214.imageshack.us/img214/5760/picture3ho.png

I've not been issued any warnings (that I know of) and I only have 21 messages in total in my PM box.

Can any of the mods/admins assist?

Cheers,

Jason.

Trying to help clean up the afterbirth :laugh:
find quote
ewequeone Offline
Donor
Posts: 232
Joined: Jul 2006
Reputation: 0
Location: Western Australia
Post: #2
No help from any of the admins?

Trying to help clean up the afterbirth :laugh:
find quote
pike Offline
Project Manager
Posts: 4,847
Joined: Sep 2003
Reputation: 29
Location: Sweden
Post: #3
See if that did the trick please

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


[Image: badge.gif]
find quote
ewequeone Offline
Donor
Posts: 232
Joined: Jul 2006
Reputation: 0
Location: Western Australia
Post: #4
Thanks pike, that appears to have resolved the issue.

Cheers,

Jason.

Trying to help clean up the afterbirth :laugh:
find quote