Howto avoid the LCDd server screen after XBMC exit

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
bnilsson Offline
Junior Member
Posts: 5
Joined: Feb 2011
Reputation: 0
Post: #1
Hi!

I have a Antec Fusion with the iMON LCD remote / display.
After futile attempts with Maverick 10.10 I now use it with Lucid 10.04LTS until the imon kernel module problems are solved.

I have been able to set up the LCDd to my humble wishes at startup (welcome, ServerScreen=no,..) and all works fine with XBMC. I have no intervening ServerScreen while XBMC is running. However, when I exit XBMC the annoying "LCDproc Server/Cli: 0 Scr: 0" screen comes back!

How can I control how XBMC is using the LCDd to avoid this?
To get rid of it, I must do /etc/init.d/LCDd restart, and is is a PITA.

BN
find quote
Wozza_au Offline
Senior Member
Posts: 230
Joined: Jan 2011
Reputation: 5
Location: South Australia
Post: #2
Hi
Try
ServerScreen=blank or ServerScreen=off
the old how to's havnt been updated and it appears that the command now only accepts on,off,blank
Wozza
(This post was last modified: 2011-02-20 18:17 by Wozza_au.)
find quote
bnilsson Offline
Junior Member
Posts: 5
Joined: Feb 2011
Reputation: 0
Post: #3
Ok, thanks, it seems to work, at least most of the time.

Thanks,

BN
find quote
cw-kid Offline
Posting Freak
Posts: 1,370
Joined: Jun 2012
Reputation: 9
Post: #4
I've had the same problem, when the PC is started or shutdown it showed the LCDProc Server info.

Changing ServerScreen=blank fixed it for me.

Thanks
find quote