[AppleTV2] HOW TO Stop ATV2 from checking for updates and CRASHING

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Closed
jbenmore Offline
Junior Member
Posts: 26
Joined: May 2011
Reputation: 0
Post: #76
ok i put dpkg -i latest_atv2.deb in terminal

is that it? Thanks
find
amet Offline
Retired Team-Kodi Member
Posts: 4,087
Joined: Jul 2009
Reputation: 41
Location: Novi Sad / Dubai
Post: #77
jbenmore Wrote:ok i put dpkg -i latest_atv2.deb in terminal

is that it? Thanks

Yes
find
jbenmore Offline
Junior Member
Posts: 26
Joined: May 2011
Reputation: 0
Post: #78
It works!! How do I get rid of the writing in top left corner of screen about LOG MEM CPU? Also. can I adjust the screen at all as the BBC logo is almost off the screen. Thanks, youve been great!!
find
amet Offline
Retired Team-Kodi Member
Posts: 4,087
Joined: Jul 2009
Reputation: 41
Location: Novi Sad / Dubai
Post: #79
jbenmore Wrote:It works!! How do I get rid of the writing in top left corner of screen about LOG MEM CPU? Also. can I adjust the screen at all as the BBC logo is almost off the screen. Thanks, youve been great!!

1. Disable debug logging
2. Calibrate screen

Both options are under settings 1. Under system and 2.under video ... I think, don't have it infront of me now
find
jbenmore Offline
Junior Member
Posts: 26
Joined: May 2011
Reputation: 0
Post: #80
awesome!!! Thanks so much
find
jbenmore Offline
Junior Member
Posts: 26
Joined: May 2011
Reputation: 0
Post: #81
Iplayer works fine. The problem is with my tv shows and movies from my laptop. It buffers like crazy and then jitters and thats it! Any ideas?
find
jbenmore Offline
Junior Member
Posts: 26
Joined: May 2011
Reputation: 0
Post: #82
should I downgrade to 4.1.1 (4.2.1)?
find
ox_eye Offline
Junior Member
Posts: 10
Joined: Jul 2011
Reputation: 0
Post: #83
Added the three lines from post 1 into the host and now my *.mkv are working fine. Thank you!

By the way, can it be that the menu is faster after entering the three lines? For me it's looking that the menu and the thumbnails are faster than before.
find
EmeraldICE Offline
Junior Member
Posts: 13
Joined: Sep 2010
Reputation: 0
Post: #84
You are amazing!
I just got an Apple TV today and set everything up and was going about setting my preferences when it kept crashing. It crashed every 2-3 minutes, even just sitting on idle. I was so frustrated until I found your post. It's been up and running amazingly now since I followed your instructions!
find
dreamc Offline
Junior Member
Posts: 2
Joined: Sep 2011
Reputation: 0
Post: #85
Have been having this issue for a while so decided to see how it could be solved and found this thread.

Have modified the hosts file, which now looks like this:
Code:
##
# Host Database
#
# localhost is used to configure the loopback interface
# when the system is booting.  Do not change this entry.
##
127.0.0.1    localhost
255.255.255.255    broadcasthost
::1             localhost
fe80::1%lo0    localhost

127.0.0.1 appldnld.apple.com
127.0.0.1 mesu.apple.com
127.0.0.1 appldnld.apple.com.edgesuite.net

Next I've pinged to mesu.apple.com and the right ip address shows up.
Have also updated NitoTV to the latest version, disabled updates and installed UpdateBeGone, but it still keeps rebooting unfortunately.

What's the next thing I could check to solve this?
find
sandstheman Offline
Junior Member
Posts: 4
Joined: Feb 2011
Reputation: 0
Post: #86
I would check that it is an issue with Apple Update in the first place.

I was having the same problem, everything in place to block updates yet it was still crashing. Turned out that my problem was to do with the skin i was using (Aeon Nox) which was causing Low Memory problems eventually crashing xbmc and rebooting the Apple TV.

The quick way to see if it is a Low Memory problem is to have a look at the crash reporter logs, here:

/Library/Logs/CrashReporter

You should see files named LowMemory-YYYY-MM-DD-HHMMSS.plist

If you do see files with that name, then you need to look at either the Skin you are using or at whatever apps you might have installed that could be eating up memory.

Switching back to Confluence solved the problem for me Wink
find
cptquazar Offline
Junior Member
Posts: 3
Joined: Sep 2011
Reputation: 0
Location: Berlin, Germany
Big Grin  Thanks
Post: #87
Thanks, works superb for me Smile
find
MrNarc Offline
Junior Member
Posts: 1
Joined: Oct 2011
Reputation: 0
Post: #88
guys i need help asap, i have atv 2 on 4.2.3?? jailed with season pass, did the 3 command lines, did the nightly build, did noupdate install thingy, wat else can i do keeps crashingConfused
find
Ned Scott Offline
Team-Kodi Wiki Guy
Posts: 22,489
Joined: Jan 2011
Reputation: 296
Location: Arizona, USA
Post: #89
MrNarc Wrote:guys i need help asap, i have atv 2 on 4.2.3?? jailed with season pass, did the 3 command lines, did the nightly build, did noupdate install thingy, wat else can i do keeps crashingConfused

You can start a new thread with the following details: http://forum.xbmc.org/showthread.php?tid=92480
find
lawardy Offline
Junior Member
Posts: 10
Joined: Oct 2011
Reputation: 0
Post: #90
Hi guys,

Need help here.

I installed updatebegone and it seems like it fixed the problem for 1 day.


However, after that, some movies do not even start. If it start, it will crash out after 2 mins

Can you please help.

Here is the log files

I did jailbreak it using Seas0npass on iOS4.3.3

XBMC.log
CrashReport
(This post was last modified: 2011-10-31 13:32 by lawardy.)
find
Thread Closed