Problems with some addons...

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Agkel0s Offline
Junior Member
Posts: 7
Joined: Mar 2011
Reputation: 0
Question  Problems with some addons...
Post: #1
I recently installed this skin in XBMC, and I love it. It is the perfect skin for my needs. But (and there is always a but...), I encountered a problem.

Some addons, that use their own skins, don't work properly. I experienced this bug in both the Navi-X and Grooveshark addons (the only plugins I use that have their own skin). It seems that the resolution changes (720p to someting bigger, most probably 1080i).

I thought that maybe that was a addon problem, but their skins are also 720p.

Explanatory images
» Using Confluence Skin
[Image: groove_confluence_thumb.jpg] [Image: navix_confluence_thumb.jpg]

» Using Xperience Skin
[Image: groove_xperience_thumb.jpg] [Image: navix_xperience_thumb.jpg]


Someone knows what may be causing this bug?

Oh, i forgot. I'm using the latest XBMC release for windows, XBMC 10.1, and the Xperience version available on the official addon repository. I also tried the latest version available in the Xperience SVN, but it has the same bug.

Thanks in advance,
Agkel0s.
(This post was last modified: 2011-03-29 23:03 by Agkel0s.)
find quote
nessus Offline
Skilled Skinner
Posts: 875
Joined: Apr 2009
Reputation: 24
Post: #2
I think you have a similar problem with this on Next Aired & TV Rage script.


Cheers
Nessus


Edit: Finally.... Ticket #10661
(This post was last modified: 2011-04-01 12:14 by nessus.)
find quote
butchabay Offline
Skilled Skinner
Posts: 3,848
Joined: Mar 2010
Reputation: 75
Location: Planet Crematoria
Post: #3
Agkel0s Wrote:I recently installed this skin in XBMC, and I love it. It is the perfect skin for my needs. But (and there is always a but...), I encountered a problem.

Some addons, that use their own skins, don't work properly. I experienced this bug in both the Navi-X and Grooveshark addons (the only plugins I use that have their own skin). It seems that the resolution changes (720p to someting bigger, most probably 1080i).

I thought that maybe that was a addon problem, but their skins are also 720p.

Explanatory images
» Using Confluence Skin
[Image: groove_confluence_thumb.jpg] [Image: navix_confluence_thumb.jpg]

» Using Xperience Skin
[Image: groove_xperience_thumb.jpg] [Image: navix_xperience_thumb.jpg]


Someone knows what may be causing this bug?

Oh, i forgot. I'm using the latest XBMC release for windows, XBMC 10.1, and the Xperience version available on the official addon repository. I also tried the latest version available in the Xperience SVN, but it has the same bug.

Thanks in advance,
Agkel0s.

This is how the script is coded. If you go and take a look inside resources folder of the navy-x script you'll see a media folder, an idea could be to replace some grafix to fit better for your skin, or by modifying the xml files.
find quote