[WIP] Metropolis skin

  Thread Rating:
  • 5 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
MacGyver Offline
Fan
Posts: 527
Joined: Jan 2007
Reputation: 3
Location: Weilerbach Germany
Post: #1096
@jayleekay, it sounds like a permission issue with the file system hosting the share. How did it get there to begin with? The favorites.xml that is?

Using a 2820FYKH0 Intel NUC, a Revo 1600, and two Foxconn NT-330i - All running OpenELEC. :)
find quote
jayleekay Offline
Member
Posts: 54
Joined: Mar 2011
Reputation: 0
Post: #1097
The file was created by an openelec system onto a nas NFS share. The permissions show 0777. The favorites are there and seem accessible manually on all systems. But if I try to do a favorite shortcut under metropolis home items, it only lists whatever was/is in the local favorites.XML . maybe deleting this file will help? I guess I could just copy the shared info to each box manually. But that kind of defeats the purpose of using the substitute function in advancedsettings
find quote
jayleekay Offline
Member
Posts: 54
Joined: Mar 2011
Reputation: 0
Post: #1098
I just ended up copying the files to each device and removing the substitution .
find quote
jingai Online
Skilled Skinner
Posts: 1,113
Joined: Mar 2010
Reputation: 13
Post: #1099
You've solved your problem already but, for what it's worth, I personally just put favourites.xml on the share and synlink it on the clients.
find quote
jayleekay Offline
Member
Posts: 54
Joined: Mar 2011
Reputation: 0
Post: #1100
I tried that, but it wouldn't allow me to use them for shortcuts. Do you mean using the <substitute> and path substitutions in advancedsettings? Or something else?
find quote
jingai Online
Skilled Skinner
Posts: 1,113
Joined: Mar 2010
Reputation: 13
Post: #1101
No, I mean symlinks in the OS. ln -s.
find quote
kenno7 Offline
Junior Member
Posts: 5
Joined: Sep 2014
Reputation: 0
Post: #1102
Hello,

When I am using profiles with the login screen enabled a Log off icon appears on the home screen.
However, when I use the auto login option Metropolis doesn't give me the Log off option on the home screen anymore..
I can't seem to add it as a favourite to set a custom shortcut for it either..

Is there a way I can get it back on the home screen or is it possible to include it in the next release?

Thanks
find quote
Lasborg Offline
Junior Member
Posts: 38
Joined: Apr 2012
Reputation: 0
Post: #1103
Just installed the latest Helix beta the other day. It is nice and fast I must say, but damn without my favorite skin it just isn't worth it.

I stay on Gotham until Metropolis is released.

Keep up the good work guys.
(This post was last modified: 2014-12-02 12:58 by Lasborg.)
find quote
Post Reply