Kodi Community Forum

Full Version: [RELEASE] mFlow (UK free streaming music service/Spotify alternative)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4
unfortunately it's all the same here Sad plugin updated itself and it's 0.4.4 now, but nothing changed.
ray2301 Wrote:unfortunately it's all the same here Sad plugin updated itself and it's 0.4.4 now, but nothing changed.

Sorry to hear that - I've just tested my windows 7 box and it logs in fine from the favourites menu in 0.4.4. Would you be able to provide a debug log? Are you using the default Confluence skin?
Great app but crashes on my atv2 when trying to play anything.

Have disabled visualization too.
Scrap that, I just have to pause then unpause it quickly to get it to play.
hey guys, several people have complained of "script failed" errors for the past day or two.
I'm away from my box to check the log but does anyone else (outside UK) get that too?


Edit: here's the log. Very strange - first it is able to log in, in both mflow and grooveshark, several attempts each. Then it starts failing in both with the same reason URLError: <urlopen error _ssl.c:310: Invalid SSL protocol variant specified.>
Same behavior is on 3-4 setups the same as the one from the signature.
http://pastebin.com/sNVDsSL8

If anyone is up to it I can post a debug log too from my box.
great site, great addon, a lot of good music!
I just wanted to say thank you!
I get sometimes an error on searching, but not a big deal.
I've notice the same behavior as with the Grooveshark script:

If you start mflow within the first 30 seconds after powering up XBMC - login is OK. Debug log:
http://pastebin.com/BbAmhtp8

If you open XBMC and wait for a few minutes doing nothing - login fails
http://pastebin.com/t9TEbAkx

The only things happening in the background are Weather+ trying to update forecasts and scraping for new addons.
macf1an Wrote:hey guys, several people have complained of "script failed" errors for the past day or two.
I'm away from my box to check the log but does anyone else (outside UK) get that too?
broken again?Confused
no - open their site. they closed shop for now.
Yeah it closed yesterday - the previous script errors most likely because the API was being run from two servers and one of them was not returning anything for a while lately.

Their new site is bloom.fm. It won't launch in to beta until 2012, the iPhone app is currently in beta testing.
Pages: 1 2 3 4