Kodi Community Forum

Full Version: Mythbox please help !
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi guys can anyone help with the settings for MYTHBOX it keeps coming up saying connect to MYSQL failed 2003 im not sure what to put in the MYSQL DB settings like the proxy server user name password port and database name? help would be much appreciated

im running it on an apple tv 2 gen and i also run a macbook pro do i need to download and set up MYSQL on the mac ??


thanks

Oli
i hope your question was already answered for you offline BUT I am going to add to this thread since the title matches my issue. I also see you were running AppleTV2 which is another forum anyway.

have you had any success fixing this? I am having a total myth:// protocol failure using the following
Things we want from EVERY report:
Platform: AppleTV
Version of iOS/ATV: iOS 3.0.2
XBMC Build version and date compiled: 10.1 GIT:E9E9099 (Compiled March 09 2011)
Launcher Version: 3.2.5
Install Method used Windows XP to create patchstick, booted to patchstick, updated XBMC and BOXEE FIRST, then ran XBMC
FULL Debug Log (Please use your favorite paste site! See below.) << NOT OPTIONAL!
Detailed Instructions to Reproduce the Problem (The more specific the better.)


Skin name: MediaStream Redux

Can't play mythtv recordings using myth:// protocol OR using Mythbox. Here's log file (except I can't find syslog anywhere in iOS 3.0.2)

xbmc.log
http://pastebin.com/txQXDKkD

mythbox.log
http://pastebin.com/FmRXgrvm
mazda01 Wrote:i hope your question was already answered for you offline BUT I am going to add to this thread since the title matches my issue. I also see you were running AppleTV2 which is another forum anyway.

have you had any success fixing this? I am having a total myth:// protocol failure using the following
Things we want from EVERY report:
Platform: AppleTV
Version of iOS/ATV: iOS 3.0.2
XBMC Build version and date compiled: 10.1 GIT:E9E9099 (Compiled March 09 2011)
Launcher Version: 3.2.5
Install Method used Windows XP to create patchstick, booted to patchstick, updated XBMC and BOXEE FIRST, then ran XBMC
FULL Debug Log (Please use your favorite paste site! See below.) << NOT OPTIONAL!
Detailed Instructions to Reproduce the Problem (The more specific the better.)


Skin name: MediaStream Redux

Can't play mythtv recordings using myth:// protocol OR using Mythbox. Here's log file (except I can't find syslog anywhere in iOS 3.0.2)

xbmc.log
http://pastebin.com/txQXDKkD

mythbox.log
http://pastebin.com/FmRXgrvm
BUMP, too soon? No one else using similar setup?
I have an AppleTV1 (atv1) and I'm having the same error message when I launch mythbox. If anyone has a solution I would really appreciate hearing about it.

Thank you!