Kodi Community Forum

Full Version: xbmc live not booting on a shuttle sk41g
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
hi all !
i am trying to install xbmc live on a shuttle sk41g with a nvidia mx440 video card and a amd 1800 cpu.

when it tries to boot it comes up with a screen saying xbmc live login and wont go any further than that what am i doing wrong ?
can someone please tell me how to get a error file so i can post it up so there is more info to try and sort the problem out

Have you tried logging in? If not login with the details you provided during the install. Once logged in, does XBMC start? If not, is the screen flashing? If so, you may need to install drivers for your graphics card.

Try running startx from the command line (after logging in) - what happens?
after running startx i comes up saying failed to load nvidia kernel module

how do i fix it ?
Try downloading and reinstalling your drivers, that should fix it. If not there's a good bit of info about your problem online, such as here, check out the comments for how others fixed it.

One method listed is to remove (better off renaming) your xorg.conf file and rebooting. If you want to try this run the following command and reboot:

sudo mv /etc/X11/xorg.conf /etc/X11/xorg.conf.old

Hope this helps.
thanks for that Ive tried the things suggested in your link and when i type "sudo apt-get install nvidia-current" it says package cannot be found after building package lists ? ive donloaded NVIDIA_linux-x86-100.14.11pkg.run file how do i now install it Huh
While in the same directory as the file run the following command:

sudo sh NVIDIA_linux-x86-100.14.11pkg.run

When asked whether the installer should overwrite the current xorg.conf file accept.
how do i change the directory to cdrom ive burned to package to cd. is there any way of putting the driver on the live cd so it sets it up when xbmc is installed rather then having to install it after ?
You should be able to access the cdrom in the /media directory, if not put the file on a usb drive and access it in the same location (/media)
sorry for asking all these questions an struggling a bit I've changed the directory to /media usindg cd /media but it says it can't open the file when i put the file name /media/nvidia-driver-name.pkg.run HuhHuh

sudo sh /media/<device-name>/nvidia-driver-name.pkg.run

where <device-name> is the name of the drive the file is on, ie cdrom or your usb drives name
Now am getting this Oo

Type this command and post the output:

ls /media
have you got the cd in the drive, or a usb drive plugged in?
Pages: 1 2