Kodi Community Forum

Full Version: library mode problem
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I've been using XBMC for a few months now so I'm still a newb. I was doing everything in file mode until I figured out scrapers. Now library mode is looking good, well except it's not finding all my media. I am running an unraid server and started out with tv on disk 1 and movies on disk 2. I ran out of room on disk 1 and things are all over the place now but library mode only looks at disk 1 instead of the tv share folder. Am I missing something simple?

My windows pc has a similar problem. It only looks at the local tv folder in library mode. It won't even look at the server.

I've tried to do some digging myself but now I'm just getting frustrated. Please help.
You normally use different scrapers for films and TV, so you really need to keep them separate. Go back into file view and check the scraper settings for all your sources. To do this highlight the source, press C and from the context menu choose Set content.

Thanks jhsrennie. I knew I was missing something simple. It turns out I had 2 things I was doing wrong.

When I went to set content I didn't have any scrapers set. I thought by using Media Companion to scrape everything I didn't need to set one there. Once I set one and scanned it starting seeing my shown in library mode.

The other problem was a couple shows didn't have the season in the title so they didn't show up. Didn't have S01E01 or whatever format you use. Some just had the episode number or nothing at all.

I guess we can mark this problem as solved.