Kodi Community Forum

Full Version: Can install XBMC on Minimal Maverick
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Thread title should say "can't"

The following packages have unmet dependencies:
xbmc : Depends: xbmc-data (= 2:10.1~ppa1~maverick) but 2:11.0~git20110702.9d8f298-0ubuntu1~ppa1~lucid is to be installed
Depends: xbmc-skin-confluence (= 2:10.1~ppa1~maverick) but it is not going to be installed
xbmc-standalone : Depends: xbmc-data (= 2:10.1~ppa1~maverick) but 2:11.0~git20110702.9d8f298-0ubuntu1~ppa1~lucid is to be installed
Depends: xbmc-skin-confluence (= 2:10.1~ppa1~maverick) but it is not going to be installed
E: Broken packages


Any suggestions?
Wiping and going back to Ludic Minimal install to start fresh. This whole thing seems to kinda be a mess.

If anyone has any tips on the best step-by-step install for Lucid that actually works...I'm open to suggestions. (I've tried like 3 now.)
Install xbmc-live perhaps?

In reply to your first post it looks like the packages for lucid are going to be installed when you need the ones for maverick. Have you installed the correct repo?
try this post http://forum.xbmc.org/showpost.php?p=825...count=1303

the packages to force are xbmc-data xbmc-skin-confluence that usually works.

it seems to me you have some lucid packages installed and trying to install other release over top, so I would purge all xbmc the start aagin with you release packages from start.