Kodi Community Forum

Full Version: Navigation/Selection Problem
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi Ronie.

I am running XBMC 10.1 (Compiled Mar 8 2011) Git:e9e9099 with Skin: Transparency v3.11.7 on two machines.

The 1st machine is Vista 64 using a Logitech Rumblepad 2 as remote. (This machine works fine with Joypad or Keyboard)

My problem machine is Win 7 Ultimate with MCE remote through eventghost.

I can play Movies , Tv Shows , etc. fine - no issues

From the Programs , I can navigate through everything but when I go to play the Select Button / Keyboard Enter seems to do nothing. Double click mouse also does nothing ..

I haven't tried other skins.

Program addons I have tried to use are Youtube, Classic Cinema, Food Network, Yahoo Movie Trailers - no success.

Very strange that the enter key stops working at this point.
I haven't checked the keymap file as I would assume 'enter' is always 'enter'

I'm not even sure if this is a skin related problem, as I only use your skin.

Thanks
i've come a few similar posts lately of people having the same issue.

it's not skin related as skins have no control over what happens when you press 'enter' in the programs list.

when in doubt, just switch to Confluence and test it there.
FYI - I have discovered that this only happens when I set up the plugin via Programs > Plugins on the menu.

If I go to Video Add-Ons it functions correctly.

Thanks.
How do you even get to Video Addons via Programs?
Hitcher Wrote:How do you even get to Video Addons via Programs?

I didn't..

Through TV Shows or Movies.