Kodi Community Forum

Full Version: another profiles advancedsettings.xml
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have created a separate profiles for my kids under the same windows user account. On the default profile my advancedsettings.xml I had created to stop showing the all seasons tile and root tile. I have copied this into the new profile directory where sources.xml for that profile is but it does not take effect. Is there something else I need to do?
Check the log to see if the advancedsettings.xml is being loaded (this doesn't need debug logging on). In my log I get:

Code:
08:57:02 T:3660 M:2874499072  NOTICE: Loaded advancedsettings.xml from special://profile/advancedsettings.xml
08:57:02 T:3660 M:2874499072  NOTICE: Contents of special://profile/advancedsettings.xml are...
                                            <advancedsettings>
                                              <loglevel>1</loglevel>
                                            </advancedsettings>

The advancedsettings.xml does work with different profiles. I've just tried creating a test profile and it did load the advanced settings. The advancedsettings.xml needs to be in (on Windows)

%AppData%\XBMC\userdata\profiles\<profile name>

JR
Thanks, turns out it was actually being loaded and was removing the all seasons tab, I wanted to get rid of the parent folder icon as well which I had forgotten was an actual setting within the menus.