Kodi Community Forum

Full Version: Music libary do not open (with log)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
hi
since yesterday i updatet my xbmc to the build 20111209 my music libary dosen't work any more.
xbmc finds all titels and artist but when i press enter in the main menu the jukebox view open but load no music.
Image

<log deleted>

thx Rolleyes

http://pastebin.com/BXfAjdNF
I've deleted the log to save you from being shouted at by other forum users. Please do not post logs in the forum. Put the log on pastebin.com and post the link here. Also you need to enable debug logging.

Enable debug logging from System settings, System, Debugging, and restart XBMC then wait a minute or two for all the startup tasks to finish. Close XBMC again.

Open the debug log by pressing Windows-R and in the Run dialog type:

"%appdata%\xbmc\xbmc.log"

(including the quotes). Click OK and the log should open in Notepad. Copy and paste the log into http://pastebin.com/ and post the link it gives you here.

JR
anyone an idea ?
Sad
Presumably you're entering the jukebox view at line 1582 (------ Window Init (MyMusicNav.xml) ------). If so, there are no errors in the log at that point. There are a couple of database errors higher up the log, at lines 424 and 439, but I don't think these are related.

Did you upgrade from v10.1? If so I wonder if it's the v10.1 version of the Night skin that's causing the problem. I would try exporting your database (to single file), then do a clean installation of a nightly, run it in portable mode and import the database. See if that works.

JR