Kodi Community Forum

Full Version: Cant start xbmc beta 3 on ubuntu 11.10
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I can't seem to start xbmc since updating to beta 3.

http://paste2.org/p/1911455

I dont see anything that could be causing it, can someone take a look and see if you see anything?

I am on Ubuntu 11.10, and it worked before I upgraded but apparently I was using Lucid scripts, so maybe that points out where the problem is?

Thanks!
OK figured it out: libva1 seems to have been not the correct version, uninstalled and reinstalled and it is good to go now!

Smile
OK to clarify for those that come later:
What led to the solution (and maybe fixed it too) was reading this post:
http://forum.xbmc.org/showthread.php?tid=38473
and following the instructions down to the mingetty installation. but I couldn't configure the events.d/tty1 line as I didn't have one, so I stopped there. I then rebooted, found that error message on startx and reinstalled the package.

I also removed startx from .bashrc so it wouldn't restart everytime I logged in with ssh.

Hope that helps someone