Kodi Community Forum

Full Version: XBMC Intro Movie
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13
Really cool dude.
aptalca Wrote:hmm,

I turned off the splash screen through advancedsettings.xml (that worked)

and I put that line in home.xml of T!

I placed the mov in the main addon folder of T! (under the user folder, addons and skin.transparency)


I get no video Huh

Is there a specific spot where that line has to go in T!'s home.xml? (I put it right underneath <controls> )

or is the video supposed to be in a different location?

Btw, I am using 11b2 with T! on win 7

Thanks

I'm no skinner. I would suggest asking Ronnie in the T! thread. He will tell you where it needs to go.
Will do, thanks
aptalca Wrote:hmm,

I turned off the splash screen through advancedsettings.xml (that worked)

and I put that line in home.xml of T!

I placed the mov in the main addon folder of T! (under the user folder, addons and skin.transparency)


I get no video Huh

Is there a specific spot where that line has to go in T!'s home.xml? (I put it right underneath <controls> )

or is the video supposed to be in a different location?

Btw, I am using 11b2 with T! on win 7

Thanks

Nevermind, I actually moved it to the top of the home.xml and it works Big Grin
It works with Aeon MQ3 home.xml in Eden RC1.
It looks great
Thanks HTPC guyBig Grin
Humm. where did you get the XBMC graphic for this? haha
This is pretty cool. Kinda weird on Aeon Nox though. That loading dialog box pops up briefly before the intro starts. lol.
Here's a little intro I made with an AE template I used online.

Preview gif:
Image

If you want you can download it here:
http://www.mediafire.com/?9ukx5c3bp33ui39

Again thanks to the OP.
I use this one, and I LOVE it

http://www.youtube.com/watch?v=rWripEEBwmM
thumbinollie Wrote:I use thine, and I LOVE it

http://www.youtube.com/watch?v=rWripEEBwmM

Where can i get the file? that looks great
GeezerJT Wrote:Where can i get the file? that looks great

Clipconverter.cc
thumbinollie Wrote:I use this one, and I LOVE it

http://www.youtube.com/watch?v=rWripEEBwmM
I kinda like the new look logo a bit better, white letters doesn't cut it for me...
Did anybody running on Openelec get this working? This idea is pretty cool.
scales Wrote:Did anybody running on Openelec get this working? This idea is pretty cool.

There isn't time for it on OpenELEC.

Quote:The boot process is BIOS > OpenELEC splash screen > XBMC. There no delay available to display a splash.
Hitcher Wrote:There isn't time for it on OpenELEC.

Its just a video file that plays on startup. Not sure why it wouldn't workHuh

Its basically the same thing that reFocus does. Try that skin and see if you get its default into video. If you do then that means there is no reason why this should not work. (At least in my mind, I may be wrongHuh).
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13