Kodi Community Forum

Full Version: Screen issue after standby or tv off
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi all,

When my tv fires back up after its gone off due to time limit reached or if ive turned it off for a while. Whenever i fire it back up xbmc is only using about a third of the screen starting from the top left corner.

Does anyone know why this is?

Its using an AMD graphics card with Catalyst Control Center installed.

Hope someone knows what im on about as its gteting annoying now Sad

Many thanks
MMM
Anyone?
Is no one else having this issue?
In System Settings -> Video Output, what are your settings there for Resolution, Display mode?

Also, post a Debug Log
Does restarting xbmc help? If so use event ghost to restart xbmc upon resuming from suspend.
ATI graphics cards connected via HDMI have this issue. Its been around for a while. The drivers have a HDMI handshake issue that resuming the HDMI connection fails. I dealt with this for a long time and finally went to nvidia cards after waiting forever for ATI to fix it.

This is assuming your connected via HDMI.
(2012-04-03, 21:56)wingzfan Wrote: [ -> ]ATI graphics cards connected via HDMI have this issue. Its been around for a while. The drivers have a HDMI handshake issue that resuming the HDMI connection fails. I dealt with this for a long time and finally went to nvidia cards after waiting forever for ATI to fix it.

This is assuming your connected via HDMI.

Yes I am...... thanks.

I will try the event ghost route.

Thanks all Smile
I'm having the same issue. AMD 6450 card with the latest catalyst drivers.

Has anyone found a solution for this issue?