Kodi Community Forum

Full Version: Xbmc.org addon Dependencies not met
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi,

I recently installed xbmc ubuntu on a new box.

I installed it, and copied all my addon from my previous windows 10 version over to the new xbmc ubuntu

everything seemed to have worked fine, but when I went to the xbmc.org add-ons
everything shows as broken.

and when I go to install or uninstall, it shows "Dependencies not met"

I don't know if this is something I did, or there is a problem with the ubuntu version.

Any help is appreciated.
Sounds like you copied the Dharma repo over. What _exactly_ did you copy where?
I think I sort of fixed it

Originally, all i copied was the Addons from 10 or 10.1, well the latest of 10.

that created the dependency errors.

now, I just copied over the userdata/addon_data
and userdata/database/addons15.db

that seemed to have fixed the dependencies, although I don't know if it is set up correctly now.

for example, if i look for xbmc flicks, it is not in there.

but nothing is broken anymore :/