Kodi Community Forum

Full Version: Installation failed - cant install/upgrade to Eden
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have spend hours trying to find a solution to my problem without any luck.

I have downloaded and burned the XBMCBuntu Eden 11.0 iso file to a disc and tried to run the installation on my AsRock ion 3D. Its a brand new htpc taken out of the box which only had XBMC 10.1 on it before. Everything goes find until the installation begins where it half way through says "installation failed - this might be because of the cd, old disc etc.)

Heres what ive tried so far:

Burned the disc 4 other ways on different speeds/programs
Tried both upgrading from 10.1 to Eden, install it alongside with 10.1 and even tried to remove partitions and do a clean installation

I really cant figure out what is wrong.

I've tried afterwards to use the guide: [Guide] Upgrade XBMC Live 10.1 (Dharma) installation into Eden
This fails during one of the steps.

Anyone got any suggestions to this problem? Ive been waiting the last couple of months for Eden and the fix for streaming SMB/NFS from a Time Capsule and now I cant even install it Sad

Much appreciated for any help I get.
That guide you posted worked great for me, but I had a friend who was trying to follow it and no matter what he tried it didn't work. In the end, he used this guide http://shadower16.wordpress.com/2011/10/...nightlies/ (posted in the 2nd or 3rd post of the thread you linked) and said it worked like a charm for him. Maybe give that a try?
Thanks man I'll give it a go and report back if it helps Smile