Kodi Community Forum

Full Version: [Linux] Remote not working properly
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
My mediacenter remote aren't working as it should, it's a remote i got from an old Packard Bell computer, it's a X10 RF MCE Remote Control, model OR32E.
It worked in Win7 MCE before i switched over to xbmcbuntu, although i had a hard time finding the correct drivers.
in xbmcbuntu it's hardly working. up, down, left, right are the only buttons doing what they should, 90% of the other buttons does nothing, when i was testing the buttons earlier to see which ones worked i noticed that i turn off the HTPC with the info button Smile

I'ts been alot of years since i last used linux so i've forgotten the little i knew then.
I've been searching here for help and found stuff about keyboard.xml (which i don't have, only noBS.xml) and remote.xml which i don't have either, but can't find anything that helps, or more specific, can't find anything that i know how to do Smile

Anyone have a newbie approach on what i could try?
Check out keyboard.xml (wiki). There should be a download link there for fresh copies of keyboard.xml, as well (it won't be in the userdata folder by default, since that's just for modifications to the default).

I'd go into more detail, but I don't have much experience with MCE remotes.

I found remote.xml there earlier and copied it but it didn't do anything.
I'll test keyboard.xml, but is it enough to just put it in the folder? i dont have to load it in some way?
You only need it in the folder. You can look in your log file (wiki) to see if it loaded.