Kodi Community Forum

Full Version: XBMCbuntu - installation fails (ubi-partman crash)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Dear all,

I am trying to install XBMCbuntu in my ASRock NetTop ION 330HT-BD. Inside I have two hard disks and I am trying to install it from CD to a USB pendrive (4GB).

After the installation screen where it asks if I would like to update packages during installation, I press "continue" and shortly afterwards I get the message "ubi-partman crashed", with exit code 141.

After much searching in the forums I have not found much. Most people seem to indicate that the bug has been corrected, but it is not working for me. I try to "update the installer" but I always get the same results.

Any ideas will be much appreciated.

Thanks,

-Alex
Some more information:

- I tried disabling the SATA controller in the BIOS (so that the installation program would not see any hard disks) -> Same result
- I tried installing from both a pen drive and CD -> Same result
- I tried disabling all installation flags in the configuration screen (pressing F6 after the disk boots up) -> Same result

XBMCbuntu runs live from the CD or pen drive perfectly, it is just the installation that does not work for me. Incidentally, I am using the installation with large fonts, since I am doing it using a TV screen.

Any ideas?
I have the same error, though I am trying to install from a bootable USB to a single HDD (I have successfully used the same USB stick on another machine). The HDD currently has a Windows installation, an XMBC Live installation and an NTFS data partition.

Anyone have any advice?