Kodi Community Forum

Full Version: SiliconDust HDHomeRun Dual Configuration Questions
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hey peeps - not sure if this is the right forum, so if it's not, please let me know:

I have win7 and the Dual and setup the streams using this method: http://bit.ly/N2Euk9

I have a few questions that i'm having a hard time finding the answers on my own.

1) When I change channels or move around XBMC, the screen goes black for just a few seconds. I get some blue bars across the top of my tv and then the picture comes back in. Any idea on how to resolve that? When watching through WMC, that doesn't seem to happen.

2) Is there a way to replicate standard channel changing with keyboard/remote (Logitec Harmony One)? Perhaps using auto-hotkey if there's nothing standard. I would assume that another solution would be to add each source individuallyHuh

3) On now playing, it displays the tuner number in lieu of the channel information - anyway to change that?

4) anyway to change the tuner names?

5) Anyway to add a shortcut for the video stream? (as you can with add-ons?)



The other piece (WHICH I haven't even started to look into) is a Channel Guide. If anyone has a suggestion, feel free to toss it out but i suspect i'll be doing a good bit of reading! :-)

I have a dual as well but I haven't set it up yet. My intent is to use this add-on: http://forum.xbmc.org/showthread.php?tid=120377 with it which would do many of the things you ask about. Let us know your experience. I'm curious to see what I'm in for setting it up.
(2012-07-01, 16:33)tknorris Wrote: [ -> ]I have a dual as well but I haven't set it up yet. My intent is to use this add-on: http://forum.xbmc.org/showthread.php?tid=120377 with it which would do many of the things you ask about. Let us know your experience. I'm curious to see what I'm in for setting it up.

Tried it already - it's pretty buggy from what i can tell. It didn't seem to "work well" out of the box requiring other things to be installed. Even when i disabled most of that stuff, it created a script error. Didn't put anymore time into it though.