Kodi Community Forum

Full Version: ASROCK 775Dual-VSTA motherboard - GUI stuttery
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

I wonder if anyone can help.

I have an ASROCK 775Dual-VSTA motherboard which I think is preventing me from being able to run / install XBMC Live properly

I had some trouble with Linux and have narrowed it down to the fact that the PCIe card / port is not being properly identified.

I found some info on an error I was getting in all Linux distros I've tried and the possible fix is posted here :


I am really not sure how I should approach this as I really don't know much about Linux, but I am doing the best I can to learn...

I really don't want to go back to WIN 7 on this machine, so any help you can provide will be gratefully received.

Thanks very much indeed

Video drivers?
Hi teeedubb,

I should have provided more information, sorry.

I have been able to install XBMC 11.0, unfortunately, at re-boot, all I get is a blank screen with a flashing cursor, so no chance to update the graphic driver, unless you know of a way to force the boot into basic VGA mode?

Also, during the install, I get the 'no irq handler for vector (irq -1)' error come up on screen. This happens in every Linux distribution I've tried.

The only Distro I've got working so far is Debian, none of the Ubuntu's I have tried so far work (ie no display after install, when going to XDesktop)

The error is detailed in this blog and indeed I think this guy has the answer, I just don't know how to implement it!

The link I posted above does not work, apologies, so here it is again :


If anyone can get me past this I will be forever grateful.

Thanks very much