Kodi Community Forum

Full Version: error playing .dvdmedia latest monthly pre-frodo releases [repost]
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3
Awesome, thanks! I'll try that instead, as I am sure a number of improvements have been made since alpha 1.
Good news: It worked! I downloaded xbmc-20121118-71f082f-master-x86_64.dmg, and now I can play back .dvdmedia folders!
Bad news: I'm having a host of other issues now:

- buffering of .dvdmedia files over wifi, where there was no buffering before
- getting a "Path not found or invalid" when trying to access Files via Videos--I am missing a few movies in library view, so I was going to check in files to see if they are visible

I'll attribute those to the nightly build and continue to troubleshoot, but the main issue has been resolved.
Use latest nightlies ...
I found that many of the "file not found" issues I had were solved by verifying the source definitions and refreshing the library. During the changes, which are expected in an alpha or beta, the source data can get corrupted. It had for me, anyway.
Yeah, it was a two-fold problem: I had a bad source, but the problem persisted after I fixed it. The problem went away when I upgraded to the next nightly. I'm not going to worry too much about the other problems until the next beta, at which point I will spend more time troubleshooting, if any persist.

My main concern is that the original problem was fixed. Thanks, Memphiz, and anyone else who had a hand in it!
Pages: 1 2 3