Kodi Community Forum

Full Version: disable TMDb Scraper and replace by IMDb
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi,
I am a bit tired of getting TMDb-Ratings in the movie-information instead of the IMDb one (as set in the Add-On settings of the TMDb-Addon).
I now donloaded the IMDb-Add On from the 'Movie Information' category but now both, IMDb- and TMDb-Addon are 'enabled'? I can, however, only disable the IMDb-one, not the TMDb-one.

Can you help me getting my desired ratings?

Thank you!


David

ps. using XBMC on Raspberry Pi
Enabled just means it's available in your add-ons. You need to go to edit content on your source to change which scraper is to be used.

Btw, I'd actually recommend the universal scraper, you can then get the best of both tmdb and imdb.
Ok I am on the same position. I am quite new with XBMC and I've been fighting with a movie that has a nice entry in imdb, but not in themoviedb. Could you, gabbott, be more explicit, or point to a link, when you say that one has to "edit content on your source to change which scraper is to be used"? Thanks a lot

Carlos
(2012-09-16, 23:58)carlosp Wrote: [ -> ]Ok I am on the same position. I am quite new with XBMC and I've been fighting with a movie that has a nice entry in imdb, but not in themoviedb. Could you, gabbott, be more explicit, or point to a link, when you say that one has to "edit content on your source to change which scraper is to be used"? Thanks a lot

Carlos

here bro

http://wiki.xbmc.org/index.php?title=Add...d_scanning
@gabbott
Big thank you! works now! Universal Scraper does well indeed.

@carlosp
Install the desired scraper (e.g. Universal Scraper, IMDb) and configure it in the Add-On settings.

Then go to Files, context menu (right click) of your movie folder 'change content' and then select the scraper there. Hit 'ok' and it should ask you if you want to refresh all content for that folder. Confirm this one, lean back and wait Wink (That's what I'm doing right now).
You should NOT configure the settings in systems/ settings. IT only impacts the default scraper settings which will be used when adding new sources.

On already existing source (wit content already set) you must configure the scraper addon from the 'change content' dialog.
thanks olympia, my bad - I also needed to reconfigure it "locally" (in the library menu).
Still scanning, though - so whenever you do this, make sure you don't need to use XBMC for a while Big Grin