Kodi Community Forum

Full Version: Problem with streaming to TV with the built-in UPnP mediaserver
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
For the past 5 years or so I have used a TViX M-6500A to play media on my telly over my LAN from my computer.. It's worked great.. Now I have moved and upgrading my TV to a 50" plasma with built-in WIFI and capability to playback videos from a UPnP mediaserver.

The TV is a Panasonic Viera TX-P50ST50Y. Computer is Win7 Ultimate.
I first tried with just the built-in windows mediaserver functionality(no home center thing, (its excluded from windows in my country). which worked, except that it filtered out some video files for no apparent reason.

Now I am trying XBMC's built'in UPnP mediaserver. It works great except I get an error that format not supported when I try playback on the TV. Playing it directly on my computer works fine, and the same video file also plays just fine when I put it on an USB stick and plug it in directly to the TV Also plugging the USB stick into my router (ASUS RT-N65U) and enabling its built-in mediaserver also works fine so it's definatly(ok most probably) not the TV.
I have also tried with Corecodecs CoreAVC installed with no success.

Please I could use some help to make this work..

/ Preed
Ok.. Ignore or delete this thread.. It seems to work with the beta builds..(20120920 at least)..
Could have guessed if I knew that the latest stable was older than the TV :o