Kodi Community Forum

Full Version: Currently recording message
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
When a program is recording this appears on the live tv menu screen but when the recording has finished and I have had a notification sound and message in the bottom right of the screen of this, the currently recording message appears to linger. Is it supposed to?

This is on frodo and pvr addon from about a week ago and on versions compiled last night. I have tried with a fresh .xbmc user folder but the same.
I have also experienced this issue. A reboot seemed to fix it (not suspend/hibernate).

I'm running OpenElec 2.0.
Any fix for this issue?
fixed
(2012-12-07, 04:01)dushmaniac Wrote: [ -> ]fixed

Thank you
Not completely ! If i start and stop a recording with red record button on mce remote the message currently recording shows, but its not.

debug log please
Thanks but cant find enable debug in my current used build OpenELEC-Ultra.x86_64-devel-20121217162001-r12728_nvidia-v310.19.tar.bz2
There is no option for it under debuging, no matter of skin i try.

Anyway these are my findings regarding "currently recording message."

If start/stop recording from epg- ok !
If start/stop recording from mce recored button- not ok
If start/stop recording with contex meny in livetv meny -not ok

There is also a pop up saying. The backend does not support this action, check the..... An unexpected error ocurred. Try again later.
This is when stop recording.

Hope you can se this on your system as well...

Tvh addon Build: 3.2.18~g40a8920 from openelec
i can't reproduce this issue on my machine, so i'll need a debug log from someone who encounters this issue
http://xbmclogs.com/show.php?id=23051

20:39 enters live tv and pressed red record button to start recording, after a while pressed red record button again and recording stops but xbmc home meny still says "currently recording "
@dushmaniac did you find anything in my log ?
sorry didn't check it yet
you're running RC1 with an older version of the pvr.hts add-on according to your log. please update first
Yes ! a update to OpenELEC 3.0 RC1 fixed it, thanks !