Kodi Community Forum

Full Version: (UK ONLY)SkyGO Working now in XBMC
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I wasn't aware that you had any choice over which channel is playing when you start the SkyGO add-on? How is the channel selection supposed to work?

I should add that I'm using the proper version of Advanced Launcher (as I already had it installed and use it for launching other programs) rather than any modded version - is this likely to be making the difference? If so, can I have both proper and modded versions installed and working at the same time?
Im interested too in the advanced launcher question as i want to user AL to launch 2 Steam games and im not sure if the modded version will allow it.

Any ideas team?

N
My modded version of advanced launcher wont let you launch any thing else but skygo channels but you can have it installed along side the regular AL for your launching needs with no conflicts
Hi Syborg.

So is that where I'm going wrong and why it won't change Sky Go to the correct channel when launched from your modded TVGuide - because I'm not using your modded version of advanced launcher?
(2013-06-14, 11:07)Donkeyfumbler Wrote: [ -> ]Hi Syborg.

So is that where I'm going wrong and why it won't change Sky Go to the correct channel when launched from your modded TVGuide - because I'm not using your modded version of advanced launcher?

Yeah that will be why - you are probably using an old version of the channel list so the one that my modded version of tvguide uses and yours dont match so it defaults to sky1
I think my channel list is OK? I'm using the latest version of your version of TVGuide and followed the instructions. If it's your modded version of Advanced Launcher that's responsible for translating the channel I choose in TVGuide to the correct channel in Mike's SkyGO program, then presumably the fact that I'm using the proper version of Advanced Launcher instead is why it defaults to Sky One - or do I have it all confused somehow?

Appreciate the help btw Smile
(2013-06-14, 11:40)Donkeyfumbler Wrote: [ -> ]I think my channel list is OK? I'm using the latest version of your version of TVGuide and followed the instructions. If it's your modded version of Advanced Launcher that's responsible for translating the channel I choose in TVGuide to the correct channel in Mike's SkyGO program, then presumably the fact that I'm using the proper version of Advanced Launcher instead is why it defaults to Sky One - or do I have it all confused somehow?

Appreciate the help btw :)

Its not because you are using the proper version in fact my previous instructions used the proper advanced launcher before I modded it for simplicity.

The tvguide simply refers to favourites or other programs to launch the video. My skygo launcher has mikes skygo program built in and has a custom launchers file to select the channel.
Ah - ok. So I need to install your SkyGO launcher from your repository, rather than the version I downloaded from Mike's Skydrive on the first post of this thread?
My skygo launcher is just Advanced Launcher with mikes skygo files built in and my modded tvguide integration is built around having this installed.
Excellent - it all becomes clear (sorry for being a bit slow on the uptake). I shall give that a go then when I get home. Thanks very much for your patience.
Except now I can't find your SkyGO launcher Sad

I have your latest repository installed but it's empty?
Syborg your modded TV guide no longer works for me keep getting an error every time I launch xbmc. Worked last week when I first installed. Tried reinstalling but still no joy. Shame as its lame without the EPG.
(2013-06-14, 20:10)wgards8 Wrote: [ -> ]Syborg your modded TV guide no longer works for me keep getting an error every time I launch xbmc. Worked last week when I first installed. Tried reinstalling but still no joy. Shame as its lame without the EPG.

What is the error?

(2013-06-14, 20:07)Donkeyfumbler Wrote: [ -> ]Except now I can't find your SkyGO launcher :(

I have your latest repository installed but it's empty?

Have you done full refresh and update on the repo?
Tried the update and refresh but no joy, but uninstalling and reinstalling just worked Smile

I've now installed the SkyGo launcher and it works perfectly (or at least the couple of times I've tried). Selecting the channel from the TVGuide launches SkyGO at that channel - hooray Smile

Can I make a suggestion that Mike edits the first post at the start of the thread and makes the first thing that you see full instructions on how to install your repository, then your SkyGo launcher and your modded version of TVGuide with instructions on how to configure and get it working?

I'm not a stupid person (honestly). I'm a network admin and I'm fairly good at working things out normally, but all the info is so scattered all over the place and really unclear in places but it's really a very simple process when you know how and the add-on is so much more than that first post lets on.

Either that or maybe start your own thread Syborg, just for the TVGuide/Launcher version, and leave this as the thread for Mikes original, if that's what he prefers.

I'd be happy to help put something together myself if anyone wanted me to.