Kodi Community Forum

Full Version: HD Issue
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I'm using frodo beta1 and 4therecord 1.7.

whereas SD live Tv is just fine, HD is kind of weird. seems to be too slow, then catching up to the sound with higher speed. sound is all time fine, video has this wavy effect, too slow, too fast, too slow and so on.

does anybody else see that?

btw it doesn't matter, if it's a recording or live tv.

mic
I have exactly the same problem.
It only occurs on HD channels but when i activate DXVA2 i have the problem with all channels even SD...

I am using ArgusTV 2.0.1 and the latest Addon.
I had this same problem, actually, with multiple back-ends.

For me, the issue turned out to be, believe it or not, the audio. The default audio playback for me in windows is WASAPI, and for whatever reason, that seems to have an issue playing back an HD (5.1) audio stream, even though I only just have a 2-speaker setup.

Try switching to an alternate audio stream on the file you're watching (most HD broadcasts will provide multiple audio streams for you to choose from).

As a workaround, I went into my settings in XBMC and changed the default audio output device to DirectSound:

System -> Audio Output -> Audio Output Device.

After making this change, the video slowdown/speedup stopped, and everything worked great.
I am already using the DirectSound option and still have this issue. Sad
But thanks for the idea! Smile
Had the same issue, changed also to DirectSound - it was better, but not solved for me.
I changed Deinterlace Video to "inactive"
and Scaling Method to "biliear", which was the default when it first occured - now it's perfect, and I hardly see the difference on the TV, if watched from the right distance...
I just detected, that it's not only releated to pvr but also to bluray playback.
setting direct sound didn't make any differnce.

will try christoph's settings.
Yes it was the deinterlace setting.

I switched it off and playback is running fluently.
Even on channels, which should be interlaced.
Might be a constraint with the ATI Catalyst setting.